Debugging error in Windows 10

Currently running ver. 2.3.2 on Windows 10 PC. When I first open Audacity, I get an error message:

“ A debugging check in this application has failed.“

It then references the following path:
C:\WXWIDGETSN3.1.1\SRC\common\DYNLIB.CPP ( 102): assert ““ ISLOADED()””failed India wxdynamiclibrary::dogetsymbol(): Can’t load symbol from unloaded library

I’ve reported this previously, and got a response that the engineered were aware of it and working on it…but I’ve heard nothing more about a solution.

I’m afraid to upgrade to the newer version and risk loosing Audacity access entirely.

Can come one from Audacity please look into this and get back to me!!!

I’ve uninstalled it and reinstalled and get the same error.

Did you update an earlier version of Audacity?
Did you have FFmpeg installed for Audacity?

Can you please try updating to the latest 2.3.3 version of Audacity and tell us if this still happens?

You can get 2.3.3 from here:


I got the same error.

Windows 10. Got ffmpeg installed, and I already have the latest version of audacity 2.3.3
I can click continue and still use the program, but its quite annoying

got any ideas?