Debug report

I have a ‘debug’ report. After clicking OK it won’t go away.
How can I get rid of it as it prevents the programme opening up.

I would guess you have set Refresh Rate for one of the meters to zero which causes a recurring crash (this is already fixed now in our source code). Try reinstalling Audacity but half way through installation, check (tick) the “Reset Preferences” box then confirm reset when you launch Audacity. This resets all your settings, as well as setting Refresh Rate to default value of 30.

If you want to see if the refresh rate is the problem, which would avoid losing all your custom settings, type


into the Windows Explorer address bar, hit ENTER on your keyboard, then open the file “audacity.cfg” in Notepad. Look for any lines containing RefreshRate=0 and delete those lines. Save the file then launch Audacity.

If none of that helps, please attach the ZIP file that the debug report produces so we can inspect it. See for details of where the file is saved. Please see here for how to attach files:


I am getting a debug error as well. here is txt file.

17:25:27: Audacity 2.1.2
17:25:27: Error: Failed to copy the file ‘C:\Users\foofy\AppData\Roaming\Audacity\pluginregistry.cfg’ to ‘C:\Users\foofy\AppData\Local\Temp\Audacity_dbgrpt-6848-20170103T172525\pluginregistry.cfg’ (error 2: the system cannot find the file specified.)

You did not attach anything. If there is a crash and then a Debug window, you can send us the ZIP file that Audacity produces. See

Please see here for how to attach files:

If the problem persists, please describe exactly what the problem is and what exactly you do in Audacity that leads up to it. Do you do something then Audacity crashes? If so, what is that something?

If Audacity is crashing every time you launch it, then it is most likely the zero refresh setting for the meter. You can fix that as described previously at


Hello, I too am experiencing this issue. Before Audacity wound’t start at all, after replacing the .cfg file, this repeating debug report is now all that happens. I have also tried uninstalling and reinstalling with reset preferences but to no avail. I first took notice of the initial error when i had a pc problem which I thought was causing the audacity error but now the pc error is fixed and audacity is still not running for me.

I am running windows 10 and the version of audacity i downloaded is the latest 2.2. Here is the bug report: (53.4 KB)