data files missing error

Hey all,
I’ve seen a few posts about this before but the most often suggested fix of making sure both data and aup files are in the same place doesn’t work for me because they already are. My issue is the same, which is that when I open the aup file it tells me that the data file is missing. I think this might be because I renamed the aup files by renaming them in explorer as opposed to doing a “save as”, however the projects worked fine up until the point I had recorded stuff into them and then saved them. When I closed and tried to open them again later after doing this I got the error message. I tried renaming the aup projects so that they had the same names as the data ones but that also did not work. In the data folders for the projects I recorded stuff into there is a significantly larger amount of files than those I had not (I’ve been doing voiceover work and so the projects already had audio in them the recorded stuff was to be synced up with).
Any help would be massively appreciated! You would save me a lot of time having to redo them!

Please read the pink panel at the top of the page and give us the answers.

If you got Audacity from Audacity ® | Downloads it does not. It either tells you that the _data folder is missing, or that audio data block files are missing. It seems it says the first of those.

Totally expected. When you open the renamed AUP in Audacity, you have the AUP file with one name and the _data folder with another name. When you save the project, Audacity changes the name of the _data folder referenced in the AUP file to the same name as the AUP - but that _data folder does not exist because you only renamed the AUP. To rename manually you have to rename the AUP, the _data folder and the reference in the AUP to the _data folder.

See Audacity Manual for the safe way to rename projects.

See above for why that does not work. You should have changed the _data folder to the name of the renamed AUP file.

From where you are now, name the AUP file and the _data folder to the new name that you chose for the AUP file in the first place.

If you can’t make it work, attach the AUP file. Please see here for how to attach files: