Cut preview? How to switch off?

I’ve just updated to latest version of Audacity 2.1.3

When I use the CUT (CMD+X) or silence audio (CMD+L) commands, the timeline selects the section i’m cutting/silencing and then plays just this section when I next click play.

Any idea how to turn off this feature? It doesn’t seem to be the “cut preview” option in the preferences menu

On the older version of Audacity the cut/silence selection would be removed and clicking play would just continue from that point.

(It’s quite annoying!)

I think it’s a bug in Audacity 2.1.3 that “Cut” leaves the play region where the Timeline seletion was. That does not happen in the current development code, so it appears that it has been fixed. As a workaround, press Cmd+K to Delete rather than Cmd+X (Cut).

Cmd+L ‘should’ keep the current selection. This was the same in (all?) previous versions of Audacity.