Cross Fade in/Out in Mountain Lion


I downloaded the current version of Audacity & LAME to use with Mountain Lion.
I am missing the Cross Fade In & Out features in Effects. PLease advise how to
get them or what plug in I need. They were automatically downloaded when I used Snow Leopard.

Thank you for your help!



Please look in the “plug-ins” folder inside the “Audacity” folder. There should be a bunch of files with the extension “.ny”. If they are not there, please re-open the DMG and drag all the files inside the “Audacity” folder on the DMG into the Audacity folder that should be inside your Applications folder.

If the files are there please go to Audacity > Preferences, the Effects section and make sure that “Nyquist” is checked.

– Bill

Got it! Thanks for your help!!!


Nancy :smiley:

So, it worked for a few minutes but now the cross fade plugin doesn’t not show in effects…I have them in the applications folder, & they are checked in preferences under effects, & I restarted but they are not showing up. Please advise.


Trash the Audacity folder you have in /Applications.

Reinstall Audacity following these instructions: .


Hi Gale,

I did as you discussed (trashed & reinstalled) & I still can’t get the nyquist files to show in effects.

They are checked in effects in preferences. I did notice the cross fade in/out was grayed out but viewable BEFORE
I dowloaded the LAME file. Now it says critical nyquist files are missing. They are in the folder in applications
but not showing up to use in the effects window of the program.
I am using a mac air with mountain lion.

Please advise.

Thanks very much!

LAME has no connection with Nyquist effects.

The only reason an effect is likely to be in the menu but greyed out is because you are playing, recording or paused. Press the yellow Stop button in Audacity if you want to run an effect on the audio.

If you did not get that error before you will once again have to reinstall Audacity properly. Please re-read and follow the installation instructions here to see how to do that: .

Note carefully:

  • You need to drag the “Audacity” folder from the DMG into /Applications, then run from /Applications.
  • Don’t copy the DMG to /Applications.
  • Don’t run Audacity from the DMG.

Can anyone in your home or office help you out with this?