Create Process Failed code 14001

I get this error code when downloading your product. Any help?

Sorry you had a problem. Please try these instructions for installing an extra
“Redistributable” package on your computer: .


Hello, I tried your hint with installing MS C++ Software. But the same error is occuring - no matter if deinstalling / reboot etc. before and in between installing C++ SW and audacity again. What could be the reason please? (Yes I have checked if 32Bit, Win XP …) Thanks in advance for your help, Stefan

I have hardly ever known the distributable package to not fix the problem.

Please double-check you got the correct 32-bit or 64-bit package. Are you sure you have 32-bit Windows XP? Are you sure you are using Audacity 2.0.3 from ?

If there is still a problem you could try searching for msvcp90.dll and msvcr90.dll in C:Windowswinsxs. In that “winsxs” folder there may be several copies of those two DLL’s in folders that have names like “x86_microsoft.vc90.crt_” followed by a long number.

Delete all the copies of those two DLL’s, except the two DLL’s you just installed (which should have the most recent date). Do not delete the folders those DLL’s are in. You may need to be logged in as administrator to perform those tasks.

As a last resort, delete all copies of those two DLL’s then copy msvcp90.dll and msvcr90.dll from the Audacity installation folder into one of those folders that start with a name “x86_microsoft.vc90.crt_”.


I have same problem :neutral_face:
I did all:
1.I tried installing MS C++
2. Delete and then copy msvcp90.dll and msvcr90.dll
Windows XP x64

I have Windows XP x64 SP2

Please make sure you installed the 64-bit version of the Microsoft Redistributable .

Redo all the steps in .