Crashing recording software

I use audacity for a solo-podcast, but I’m starting a side project that will feature interviews with people via voip. I had planned to use skype + pamela or total recorder, both of which I installed. I had some issues with audacity (crashing or not loading at all) for no apparent reason, so I uninstalled these and tried mp3 skype recorder. Audacity kept crashing. I tried downloading alternatives to audacity, but they are also crashing on start up or shortly after initiation. Pamela did install a driver, which I also uninstalled. Nothing else about my machine has changed. I’ve rebooted, reinstalled audacity, and looked to see if there was some kind of program or driver that I was missing that would be mucking things up, but I can’t find anything. I don’t know what to do to fix this problem. I’m running Audacity 2.1.2 on a windows 10, ASUS laptop that’s 3 years old.

The crashes are either 1) on start up (audacity load screen comes up, but the program never boots, then windows tells me it’s unresponsive) or 2) during production, but I don’t see what specifically I’m doing to cause them (it isn’t about hitting a button or selecting a preference or setting).

Anyone have any ideas? Thanks in advance for your help!

The Windows Event Viewer or Reliability History (type those phrases into the Start Menu) may just possibly have more information.

It sounds like it could be a problem with the audio devices you are using. Are you using the built-in sound device or an external audio interface? The drivers that your device is using could be relevant. See


I got the following error messages from the event log.

The program audacity.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
Process ID: 9c4
Start Time: 01d232ceae0b6b7e
Termination Time: 9
Application Path: C:\Program Files (x86)\Audacity\audacity.exe
Report Id: f66c8340-9ec1-11e6-befb-74d02b0023ec
Faulting package full name:
Faulting package-relative application ID:

Skipping: Eap method DLL path validation failed. Error: typeId=254, authorId=311, vendorId=14122, vendorType=1

Skipping: Eap method DLL path validation failed. Error: typeId=21, authorId=311, vendorId=0, vendorType=0

I’m using a USB mic and all my sound drivers are up to date.

What is the make and model number of the USB mic? As an experiment, do the problems with audio applications go away if you disconnect that mic?

However EAP is to do with wireless networking: Especially if other than audio applications are crashing, it might be best to consider that as the cause of the problem. See if there is anything here: