Couldn't be a more basic question!

Just loaded Audacity on my iMac (Mojave, 10.14.5). I purchased the cassette player because my trusted Harman Kardon cassette player finally died and I have a couple of dozen old cassettes I’d really like to hear. Loaded the software and the main operation window opens fine. Loaded a cassette and plugged the player into the Mac. The operation window lists, “Core Audio” and other info correctly, but when I have the cassette player play, no sound (the volume’s up). What am I missing? I’d assume there should be an icon of the cassette player itself appearing on the desktop, but nothing.

Thanks - any help appreciate!

Please have a look at this page.

You don’t say what cassette you bought. If it is one of the many $40 cassette-to-USB devices, it might show up in Apple Sound Preferences as “PNP AUDIO DEVICE”. It also might not work at all or work intermittently.

– Bill

Bill - fair question. The device is the Ezcap USB Cassette Capture. The device box lists System Requirements as only Windows (several versions), but assuming it should work with Mac, since the install disc loaded Audacity fine.

I’m a Windows guy but most of these “cheap” USB audio devices are [u]Class Compliant[/u] so they work with the standard Microsoft-supplied or Apple-supplied drivers. That’s assuming the “cheap thing” works at all… :stuck_out_tongue: Higher-end USB interfaces often have special-custom drivers, usually for both Windows and Mac.

Have you tried the analog headphone output? (I assume it has a headphone output.) If the analog output works that doesn’t prove it’s good, but if there is no analog sound it’s defective.

Good call on the headphones - works there. Sounds pretty bad (Bose, Quiet Comfort, so it’s not the headphones). Went to the linked page you supplied and ticked all the boxes. The Input Level graph is active - shows there’s signal coming in, but nothing I’ve tried yields sound through the computer. The settings match what the Audacity Prefs show from the webpage. I’m afraid there’s some incompatibility. Too bad.
Thanks much for the help!