"Could not save project. Perhaps C:\Music\...

After spending several hours working on a project today, I tried to save my project, but initially got the “white screen of death,” followed by this error message:

“Could not save project. Perhaps C:MusicRewind Rhythm Track is not writeable or the disk is full.”

Multiple attempts to “Save As” resulted in the same error message. I then changed the filename several times, again using the “Save As” option, but every attempt to save my project ended with the “Could not save project. Perhaps C:MusicRewind Rhythm Track is not writeable or the disk is full.” error message.

Thinking that Audacity might be in some sort of a semi-crash mode, I closed the program and then reopened it. I then searched all of the locations where I had tried to “Save” and “Save As” my project. I actually found the appropriately named .aup folders in all of the places where I had tried to save my project. However, ALL of these folders were empty (no data…). I also could not find any .aup.bak files anywhere on my computer.

Very frustating waste of several hours today, and it looks like I will have to start all over again next weekend.

Any diagnosis or advice would be much appreciated.

Thank you/ Rob Wascher

[Advert deleted by moderator]

What was the Audacity version? What was the exact filename you used? Did you use punctuation marks in the filename? Dates are particularly troublesome. Today is 2013-11-03, or 20131103 not 11/3/13.


According to the post, “C:MusicRewind Rhythm Track” was the folder path.


So you said “no” when Audacity asked you if you wanted to save changes?

There is no “.aup folder”. There is an one .aup file and one _data folder (of the same name) per project. For example, song.aup and song_data.

It might have been an idea to do an export as WAV. Did you try that?

Only long-obsolete versions of Audacity save or recognise AUP.BAK files. Please make sure you are using the latest Audacity version from http://audacityteam.org/download/windows .

Here are all the characters you cannot use in Windows when saving a file name:

  /  :  *  ?  "  <  >  |