Constant White Noise regardless if mic is on or off

I’ve had an audio issue on my pc since I built it a year ago. My issue comes in the form of constant white noise with my gtrack condenser mic. It doesn’t matter if its on or off It always has a constant hiss in the background (attached are a few examples).

Now keep in mind it does not matter which program I use skype/Open Broadcast Software/ video editing software. The outcome is always the same. Attached are the examples of it on and off. I am
using audacity 2.0.3 and my OS is windows 7.

Motherboard is

and my soundcard is

my drivers are up to date and at this point I dont know what to do. I thought it might be the mic but on my girlfriends laptop my mic works fine. Shes running the same version of Audacity and her OS is windows 8. What should I do? Ive messed around with the gain and audio settings on Audacity and on my PC but nothing seems to help. Any suggestions are greatly appreciated. On a side note I have read through the other posts regarding white noise but those fixes haven’t seemed to help with my situation.

What am I doing wrong? Is it the pc noise in my rig? Is there no way to fix it with the setup I have? Ill check this post as often as I can throughout the day tomorrow while I am at work. For those of you who have taken the time to read and answer thank you in advanced for helping me with this issue.


Is that the USB version?
What settings are selected in the device toolbar?

Note that microphones and sound cards are never completely silent, so the best we can do is to help you set up the equipment to minimise the noise.

Hey Steve thanks for your reply sorry for the delay in my response. It is indeed a USB mic and atm do not have the other info available. When I get home i’ll go ahead and post the info. Do the sample sounds I provided sound normal? If I wanted to use my mic for lets say streaming or something else how would I limit the noise my soundcard/motherboard make?

Alright my Device toolbar is set at MME my speakers are the asus xonar dg and my mic is set as the usb audio codec (gtrack) input at stereo but when set to mono same issue occurs

That sounds about right.

To be honest, the noise sounds a little high, but not too bad.
Ensue that you have the volume turned up loud enough on the microphone, and ensure that you are close enough to the mic. Typically you should be about 10 cm away from the mic, speaking into the “front” (not the end) of the microphone, with a “pop shield” ( between you and the microphone.

It may then be necessary to reduce the recording level in the Windows Sound Control Panel so that the recording has a peak level of about half the height of the track (this allows a bit of space for any unexpected high peaks). When the recording is complete you can make it a bit louder using the “Amplify” effect. A small amount of “dynamic range compression” can also be useful for “evening out” the peaks a bit, but ensure that you don’t set the “Noise Floor” setting too low or it will boost the background noise. (

Hi Kiko-
I have the same problem - the white noise is so loud it makes recording (even for a DIY home job) completely unviable.
Did you have any luck resolving your issue, or at least minimising the noise?

Please note that most users do not visit the Forum every day and do not follow their topics for several months afterwards. It is very unlikely Kiko will reply to you.

In order for us to help you, please look at the pink panel at the top of this page and provide the same level of information that Kiko provided.

As well as telling us your version of Audacity and what operating system you are using, please tell us exactly what you are trying to record and the exact make and model number of the equipment you are using for the recording.

You may also post a sample of the recording for us to hear. Please see here for how to post an audio sample:

“Loud white noise” from cheap USB turntables or USB cassette decks can usually be solved by replacing the USB cable.


Attached is a sample…

Please understand that we cannot see your computer.

Are you actually using the same mic as Kiko on Windows 7? The more detail you give, the more likely we can help, and vice-versa.

Your sample sounds like typical USB noise. You are recording at too low a level. Turn up the input level in Audacity. Get close enough to the mic, but try turning any mic boost off on the mic or in the system sound panel. Look at the manual for the mic and choose the correct polar pattern if there is a choice.

Also ensure you are plugging into an empty USB port, not a hub.