Consenser USB mic not recording (SOLVED)

Hi, I am running the most current version of Audacity and running Win7 with an MXL 990 mic with MXL Mike Mate accessory. Although everything works fine with the laptop’s internal mic, when switching inputs/settings to the MXL setup there seems to be no input signal. Trying to record a vocal track in mono on top of a stereo instrumental track. Any advice?

Sorry if this has been covered before, I did do a search and didn’t see anything (I’m also a new member, so just trying to learn the ropes).

Thanks in advance!

Ensure that the microphone is connected and recognised by Windows before you open Audacity.
Then select the USB microphone adapter as the recording input in the device toolbar/

By all means start Audacity last. Audacity checks its environment when it wakes up.

One really common thing to do is to get the device and sampling rate (44100) right, but select stereo instead of mono. Single microphones are usually mono. Some computers “convert” a single microphone to stereo internally, but you can’t depend on that.

I regularly get killed with that.


Thanks a million for the direction! Haven’t had a chance to try it out, but am looking forward to doing so as soon as I have access to the eqt & pc. Will report back soon . . . again, thx!

Success! Many thanks for the direction, just wanted to confirm it solved my problem! :smiley: