Compiling svn11197 fails (autoduck issues)

Hi there,

hello to everyone since this is my first post here.

I use to compile audacity on my Xubuntu 10.04 32bit system and including svn11195 from yesterday (dated 2011-06-11) it worked flawlessly. Todays svn11197 stops the “make”-process with a message concerning “autoduck”. Any ideas what was changed?


I’ve not tested it, but it looks like this has been fixed in r11198.
The change in r11197 was that AutoDuck has been modified to validate text input so as to disallow meaningless non-numeric characters in the text boxes.

By the way, you posted in the Audacity 1.2.x part of the forum - I’ll move it to the correct forum board.

You are correct, I was too impatient: v11200 compiles fine again :blush:

After hitting the “submit”-button, I realized I was in the wrong part of the forum - sorry for that.

No need to apologise - the developers need people to spot bugs so that they can be fixed - in this case someone else spotted the problem before you did (and fixed it).