Compatible with Monterey?

Was going to compare memo recording with Audacity. However, my lav does not show up at all in Audacity. I ave tried all I know. Is Audacity not compatible with Monterey?

G

What does that mean?
What are you trying to do? Install Audacity? Open a sound file? Record a sound file?

Trying to record via a lav mic plugged into Mac. The mic does not show up. It does show up via preferences and I can record via voice memo. Just not in Audacity. Does not show up.

Plugged into your Mac? Your Mac still has audio-in? Must be a really old Mac…

Audacity works great with Monterey and with Sonoma for me.

Yes, plugged into Mac. Yes, on 2015 Monterey. Audacity does not see external mic.

Does Audacity have permission to access the “microphone”?

Yes, Audacity has permission.

Have you tried Transport > Rescan Audio Devices ?

Yes, I did all those steps. I realized that Audacity does not “identify” the mic, it just replaces it with internal mic. It works. I am using a Lav and I cannot control the clipping. I am talking fairly loud with a PoP lav.