Clipping, hot input problem

I’m new to Audacity and the forum and I have an issue. I have a feeling this may not be an Audacity problem, but I’m not sure. Any thoughts appreciated. Here’s the deal:

I have my guitar amp mic’d up with a Sennheiser e906 (high quality mic), plugged into a MXL Mic Mate (gain setting on Low to pad down) running into computer USB. I’ve got Audacity all set up to record the signal. First, the signal comes in really, really hot with default levels, like it’s expecting a mic level input and I’m feeding a line level signal…maybe that’s exactly how it works, I’m not sure? Anyway, if I take the mic level in Audacity all the way down to 0 or 1, I can keep the levels below -6db and waveforms within Audacity stay behaved.

However, while the waveform doesn’t blast out, I’m still getting a lot of clipping (waveform flattens out and distorts but there’s no clipping in Audacity; no red lines if I select “Show Clipping”). It’s like maybe the soundcard is overloading or maybe the MXL Mic Mate itself, I’m not sure. I know the obvious solution is to turn down, but for tone-specific reasons I need to run the amp & speakers at very loud volumes. I really, really don’t want to have to turn down.

Is there anything I can do to get a clean, non-clipped signal into Audacity with this approach? Maybe some way to change soundcard settings? I’m at a loss…

I’m not. The MXL is designed for high and low level microphones. Those levels are still miles lower than anything you’re likely to get from your music system. I’m assuming you’re doing a mix in your amp and feeding that to the MXL. That part isn’t clear.

Also, it’s not unusual for a microphone amplifier to have a tiny but very sensitive element before the volume control. That’s what’s overloading and that’s why you can’t control it.

There are two ways out. You can pad the level down with one of these…

…or you can pop for a UCA202 USB Stereo Line adapter (not mic level) like this.


Thanks. Just to be clear, setup is straightforward: Guitar through amp to JBL E120 speaker to create a loud (~40 watt) signal. Seems to be blowing the mic out of the water, like it needs a major “trim” down through the signal path. I know the mic can handle loud volumes but looking like (???) it’s the MXL Mic Mate that can’t handle the volume? Koz, I think you’re probably right that what’s needed is something that can pad the signal before it hits the computer. But would love to have confirmation from others…how do you get a high volume mic’d amp into Audacity without this problem? Something like UCA202 a must-have? I’m not familiar with things like line adapters, but willing to try, if that’s what’s needed to stop this horrible clipping! Anybody else struggling with clean signal from a loud amp?

Sorry, one more thing: what I’m really after is the most efficient way to pipe a mic’d guitar amp at crazy loud volumes into windows 7 64 bit laptop into Audacity without clipping at any point. Looks like it ay be some kind of external USB interface but I’m not certain about best solution. All views appreciated!

The Sennheiser e906 is a bit unusual in that the recommended minimum impedance is 1000 Ohms. This is higher than most microphones. so it is likely that there will be a bit of a mismatch between the mic and the pre-amp unless you have a preamp with adjustable input impedance.

The mic preamp that you are using is built into the MXL Mic Mate. I had a look on their site but I could not see any specifications for it. The input impedance is likely to be around 600 Ohms, which is a bit low for the Senheiser e906 but it may still be OK.

The Senheiser e609 should be able to handle very high sound levels, but you will need to turn down the gain on the MXL Mic Mate (see the Mic Mate instructions for how to set the input Gain).

Note that a “feature” of many recent versions of Windows (particularly Win 7) is that the recording level is often much higher than it should be.
See here for how to deal with that:

So, I bought this unit and I think I’m almost there. Only problem I’m having is that the guide says to set it up 2 channel in the Sound section of Windows. I did that and then set it up in Audacity as 2 channel also to make them identical. But when I record in Audacity it only picks up one channel (the one with the XLR plugged into it & feeding the USB). I thought, well I’ll just set everything to mono input but when I do that I can’t get anything to record, monitor levels in Audacity barely budge if at all. I just want to have either a stereo recording or a mono…but not stereo with just L or R recorded. Any thoughts?

Leave the Windows setting as 2 channels.
Set Audacity to 1 channel (mono)
Use the left input on the device.

Got it. What was messing me up is that when I put it on mono in Audacity it took the input level to 0 and I couldn’t get a signal. Not sure why…but once I figured that out, I made it work. Thanks for the tips, folks!