Clipping Audio Input Problem

I’m not new to audio recording. But fairly new to Audacity.

I just wondering why I can’t get anything recorded over the 0.5 volume level. I can send plenty of signal TO the program, it just clips the sound at 0.5.
(See attached image)

Anybody have any thoughts on this?

I’ve noticed this happens when I use the M-Audio MobilePre USB here at work. But only if it’s set to record in mono mode.

I have no idea why this is, it’s probably a stupid driver “feature.” It records the full amplitude of each channel if I set it to record in Stereo.

So, try setting your sound card to record in Stereo. Does that work?

If it does, there’s a workaround to record mono tracks. You can click on the track name (in Audacity’s main screen) and then click “Split Stereo Track”, delete the empty track, then click the remaining tracks name and make it into a “Mono” track (as opposed to “Left” or “Right”).

Note that if this is the same problem you’re having, it’s not an Audacity thing. I get the same problem on the work computer in both Audacity and Sound Forge (the chances of them having the same bug are about nil, so it’s the drivers that aren’t behaving correctly).

You’re right… Recording in Stereo fixes the problem.

OK, so I then want to record using “LEFT” or “RIGHT” to record in mono. However, every time I hit record, Audacity starts a new track. And now the track is ALWAYS stereo.

Do you know how to get audacity to record on a “desired track” instead of creating a new one every time I hit record? I have been through the preferences 100 times and can’t find the setting. Perhaps I’m just missing it.

Thanks for the help!

Audacity doesn’t work that way. Remember it’s a multi-track editor, not just a regular sound editor.

You can press “pause” while it’s recording and as soon as you un-pause the recording will carry on using the same track. But it’s not possible to record over something that’s already been recorded (I would have saved myself tons of time if this were true of 4-track tape decks).

Remember that when you export an Audacity project, all the tracks are mixed down to a single file. It’s not like each track is going to end up as it’s own file (unless you use Export Multiple set to track mode).

What exactly are you trying to accomplish? Whatever it is, it can be done using the Time Shift Tool, I promise.