Clipping at lower levels (<1.0)

Hello all,

I’m having a problem with clipping at lower levels. I’ll explain the best I can…

I’m using Audacity v2.0.5 on Windows 7 with a Blue Yeti microphone. In my first uses of this mic I found it to be quite sensitive, easily producing clipping. In fiddling with my Windows recording device level and the built-in gain on the Yeti I found a happy place where I was able to make recordings with which I was very pleased – maximizing volume and clarity but staying “in bounds” without outrageous clipping, etc. What was working was a very low system level (5%) and gain on the mic rolled up or down to accommodate different recordings (speaking voice vs. music, etc.) Here’s what some recordings looked like:

Now the other day I attempted to record something and found to my dismay that audio was doing quite a bit of clipping, but rather than the occasional clipping that would occur before if there was a sudden spike in volume (presumably to be expected), and which occurred at what I presume is a “normal” place (i.e., +/- 1.0), clipping is now all over the place, and occurs at much lower levels (+/- 0.5 for example.)

My system level is at 5% where things worked swimmingly before, the mic gain is roughly the same, and my speaking voice is roughly the same as the above VO clip, but now:
For what it’s worth, in my meter the signal also stubbornly tops out at about 4/5:
So if I have this terminology right, it seems something in the signal chain is getting overloaded at a lower level than it was previously, but I don’t understand where or why.

Here’s a twist… Yesterday it occurred to me while using Skype that it has a level setting, and an option to automatically control my mic level – although that just seems to adjust my system level. In futzing with that (turning off the auto-level) and doing a little back and forth, I did briefly manage to get my old functionality back, albeit temporarily. Today, no luck reproducing whatever I did.

Of course I can maximize the recorded level by setting my system level higher – thusly I can peg the meter, get the signal to extend to +/- 1.0, etc. But doing that makes the whole waveform one giant blown-out mess of clipped blue…

I do hope this long-winded explanation makes sense! :slight_smile: Thanks in advance for any insights!

Of course I can maximize the recorded level by setting my system level higher – thusly I can peg the meter, get the signal to extend to +/- 1.0, etc. But doing that makes the whole waveform one giant blown-out mess of clipped blue…

What have you selected as your recording source? Are you recording “stereo mix”? If you select the USB mic, I don’t think “system level” will have any effect.

If everything is setup correctly, Audacity should simply “capture” digital data over the USB bus.

Skype is famous/notorious for maintaining an iron grip on sound services while it’s running. When you’re finished using Skype, close it all the way, don’t leave it running in the background. I know that means it won’t “ring” for an incoming call, but there’s a better than even chance that is what’s messing with your sound levels. If you have Windows Enhanced Services turned off, that and maybe the playback filters like “Cathedral Sound” are the only things that Widows does to the sound. Audacity doesn’t do anything during record or play.


Thanks for your reply DVDdoug,

The Blue Yeti USB microphone is selected as my recording device – it’s plugged directly into a VAIO laptop, nothing in between. In Audacity I have Mono selected for input and I’m using the Cardioid preset on the mic.

What I’m referring to as “system level” is the microphone level as shown and adjusted in Windows 7:
windows mic settings.JPG
Changing that level shown does change the signal reaching Audacity, or at least its displayed amplitude. Here’s the same sentence spoken way too close to the mic to intentionally produce clipping – once with the Windows microphone level set at 5, the second time set to 50:
system level compairson.JPG
The second track is louder but they both distort in the same places. It’s as if there’s some unknown, overloading boost to the signal occurring between the microphone and Audacity. I mentioned Skype in case anyone has experience with particular applications messing with audio signals, although I don’t really know if that’s a decent theory…

I don’t really know if that’s a decent theory…

It’s a terrific theory. Make sure it’s turned all the way off and then you may have to go back through the Windows settings again, or restart the machine to return to defaults. Skype is supposed to return everything when it’s done, but it doesn’t always. Make sure all the automatic Windows settings are defeated.


You can also get that if the 5 volts in your USB connection fails. That’s what is running the electronics inside your microphone. If that starts to fail, the microphone may well start clipping and deliver damaged sound. Try a different USB connection or a different computer if you can.


Sorry. I’m missing steps. Pull out and replace the two ends of the USB cable. Make sure you’re not going through a USB hub or any other USB management. If you have another USB cable, try that. If you change any USB connection, replace everything and restart Audacity. Audacity might get lost if you start messing with the USB connections.


Hi Koz,

Thanks for all the advice – I think you’re on to it. But first…

I also had gone through the steps you recommended for Skype – doing everything to make sure it was truly shut down (closing, checking for persisting processes, restarting) to no avail. While Skype is clearly happy to hijack the Windows mic level control, I think I successfully took Skype out of the equation and saw no change.

When taking the mic to a different machine however (a Mac) I got some real results: same wonky signal. Sad, but at least I can rule out Skype or other applications on my machine, or any Windows system issue. You were ahead of me in thinking (correctly) about hardware. Since on the Mac I’m still seeing the signal both limited in range and overloaded (still all that clipping) I think it’s clear the issue lies either in the cable or the Blue Yeti itself. Should be able to swap out for another cable in the next couple of days with crossed fingers and see what happens. If there’s no change it’ll be time to give the folks over at Blue a call, which would be sad. When everything was working well I loved the mic, so I’d hate to find out it had an issue.

Anyway, thanks again for the feedback and ultimately for pointing me in the right direction for some results that should lead to answers. I know ultimately this had nothing to do with Audacity, but I’m happy to update this thread when I have the rest of the story if anyone’s interested.

One more time – thanks!

If it’s a standard 6’ (2M) USB cable, chances of it being fried are pretty slim – but it’s possible. This problem would almost certainly change with positioning of the microphone or movement of the cable if it was the cable. Kind of how a desk lamp would act if it was plugged half-way into the wall. You wouldn’t just get a dim lamp. It would act nutso.

The second computer pretty much nailed a bad microphone.

Let us know.


Just posting with some follow-up and conclusion…

Swapping out the USB cable did not affect anything. I contacted Blue microphones and was asked to furnish a sample, which I did. The support team there indicated that the mic seemed unduly hot in general, which it probably was given the extremely low level settings I was using even when things sounded good. The Yeti mic was under warranty (2 years) and they assured me swapping the unit out won’t be a problem.

So while we still don’t know why the behavior changed, or exactly what was behind the phenomenon, I’m happy enough with the result – assuming the replacement sounds as good as this one once did…

Thanks very much to those who offered their help on this forum – you guys are great!