Clicking when Transferring DAT recordings

I am trying to make digital transfers of some DAT tape recordings to my Mac.

Here is my set up:

TASACAM DA-20 DAT deck connected via SPDIF gold plated cable to
ESI 24-bit USB audio interface
MacBook Air OS 10.3.6
Audacity 2.4.2

I configured the interface in Audio MIDI setup as 2ch, 16 bit 48 kHZ (this tape was recored at 48kHZ).

Audacity recognizes the interface and is happy to start recording. About 10-12 seconds into the recording, click and popping starts. These are not present through the headphone port of the TASCAM.

I tried increasing the device buffer in Audacity as high as 1000 milliseconds.

The first 10-15 seconds of every recording sound great, then the clicking starts. First just one click here and there, then it becomes constant. So I am still thinking it’s a buffer issue.

I can post screenshots of the audio midi set up and audacity and post a sound sample if that helps anyone diagnose.

This particular DAT machine and interface are both new to me. This happens on every tape I try.

Any thoughts?

Any thoughts?

A couple. DAT has a certain…reputation.

Have enough equipment with you to be able to transfer the DAT machine headphone connection rather than the digital connection. Say a Behringer UCA-202 and an RCA adapter cable.

Know where the backup recording is when the DAT tape fails.

Do not be tempted to use the sound connection on the side of your laptop (unless you have an older Mac—circle and two arrows).

Another possibility is a desktop computer with Line-In (blue, I think).

Other connections need not apply.

That pink thing?

Is not an analog stereo connection.

Good luck.


Counterintuitively, reducing the buffer size may help.

– Bill

Post back if you get something to work.


Thank you for your help.

No luck yet. Yes, I am very aware of the shortcomings of DAT, which is why I would like to transfer my old recordings digitally now while I still can.

Thank you for all of the instructions on how to do an analog transfer (DAD vs DDD), and I certainly can do that if all else fails. However since the recordings exist in the digital domain, I would prefer to make my long-term archival backups also all digital. Perhaps I will make analog transfers now just for safety, and then hope to be able to do a digital transfer of my most important recordings later.

At this point, I believe the problem is either a clock issue (the Mac not acting as “slave” to the spdif clock) or a buffer issue that I haven’t solved yet. As a reminder, the first few seconds (sometimes up to 25 seconds) record just fine, and then the clicking starts and never stops. I hear the clicking if I monitor the recording as it’s being made, so the problem is related to input settings, it’s not necessarily happening as part of the recording process. I have the same problem using other recording software, not just Audacity.

Here is what I have tried:

Increasing and decreasing the buffer in Audacity
Turning of all unnecessary background functions on the Mac
Making sure SCMS is off on the DAT deck
Verifying that Audio MIDI setup settings are correct. But in regards to clock, I am never given the opportunity to choose anything but “default“ for clock in Audio MIDI setup.

I thought I had found the solution when I found these instructions on the interface manufacturer’s website. As suggested, I tried using a terminal command to increase the buffer. However I get an error from the terminal when I do so.

Any further thoughts? Thanks again.

Perhaps I will make analog transfers now just for safety

Grand idea.


This is an analog connection. I do not believe the 48kHz rate of the DAT has anything to do with the 48kHz of the ESI. I suspect that if you were to change the ESI and Mac to 41.4kHz, for example, you would see no change.

But speaking of which, do make sure that the Audacity project rate in the lower left-hand corner of the screen agrees with MAC and the ESI.

So you didn’t say if you tried setting the Audacity buffer to 0ms. Try it. If that doesn’t work, set it to 10ms.

I hope this helps. :smiley:

Do you have access to a second DAT machine?

Have you done your analog protection copies?

Have you ever seen a DAT machine threading itself? It’s nothing like a little audio cassette machine dragging a narrow tape between two reels. It’s a little video cassette recorder with threading arms, spinning helical heads, drum assemblies, drag modulators, and precision tension arms.

Your sound failure describes perfectly what happens when the mechanical dance doesn’t work right. 12 seconds into the playback, it starts popping. I don’t believe the digital sampling rate “goes stale” after 12 seconds. I do believe the tensions in the transport no longer track properly and that’s about where they start losing their marbles (technical term).

Even worse, the tensions in the recorder had troubles and the tapes have the errors burned in.

Forever, I couldn’t resolve why the headphone monitor always worked. There are thousands of hours of of DAT shows which made broadcast through the headphone socket.

I have a conspiracy theory. DAT machine’s mom was a videotape machine, not a sound recorder. Video machines have auto timing, digital corrections, and drop-out compensation. As long as tape errors aren’t too terrible, the machine will just cover them up. I can well imagine the SPDIF output is the raw, uncorrected, or minimally corrected bitstream and the headphone signal is processed.

I have a Sony TCD-D8 Portable DAT Recorder. The amount of time it’s worked right is exactly zero. It’s decorative. I put it on the shelf to admire it.