Clicking in Audio

Hello all,

I am starting to do some audio books for ACX, however, I’m getting some very strange clicking during playback. I have recorded without wearing headphones, and I heard no clicking in the room. It mostly happens while speaking, but sometimes it happens during pauses between sentences. I cannot upload the samples, as I am a new user. Very stupid. However, the clicks happen at random, and sound almost exactly like the clicking of a mouse. They are very noticeable. I am on a laptop with Windows 10, and am using an AT2020USB+ microphone. Any help would be appreciated!

Can you hear it with headphones plugged into the 2020?

How long is the sound sample you tried to post? We use a fuzzy number of 10 to 12 seconds.

Try it again and keep track of the number of tries. This is new forum software and we’re flying a little blind.


Can I buy your books on Amazon right now? ACX requires you to read works already for sale.

Is your book on this list? Scroll down.


Start peeling away services and connections. Pay attention to whether the noises change either better or worse.

Is the microphone plugged directly into the computer or via a USB hub or USB manager?

Do a Clean Shutdown. SHIFT+SHUTDOWN > OK > WAIT > START. Do not let any applications or programs start automatically. Start Audacity. Still do it?

Do you use any Cloud Services, Cloud Drives, USB Drives, Network Drives, or External Drives? Audacity does not like those. They can cause timing and negotiation problems. Internal Drives only.

Do a test with the laptop on batteries with no wall connection.


The microphone is plugged directly into the laptop. This has happened for multiple days, so I have already tried shutdowns. I use no cloud services, and the only other things connected to the laptop are the headset, and the mouse. I cannot do a test on batteries, as the laptop’s battery is old and dies in a matter of minutes.

I will test tomorrow if I can hear it with the headphones plugged in. The samples I tried to upload are about 5 seconds each, but I was told I can’t upload files because I’m a new user. I created this account today so I could make the original post.

This topic was automatically closed after 30 days. New replies are no longer allowed.