Cleaning up Line-Level to Mic-Level mistake?

The camera input was set to mic-level instead of line-level. The result is loud static. Using audacity 2.3.2 on my MacPro, I tried Noise Reduction. It does a nice job but I want to know if there’s a better solution for this particular line-mic-level mismatch to get the best result possible.


That’s usually fatal as is going the other way, but for different reasons.

Most of that static and crashing is the camera digitizers hopelessly overloaded and making up their own sound. They’re not following the show any more. A lot of that trash goes up in pitch, so Effect > Low Pass may help a little.

I am surprised you got anything good out of Noise Reduction. The angels smiled on you.


Is the “static” on the loud parts, or in the quiet parts?
In either case, the damage is likely to be so bad that it can’t be fully fixed, but if you post a short sample of the audio (in “WAV” format), then we take a look. See here for how to post an audio sample:

Here’s a short sample. It includes a few seconds of static at the beginning when the mics on the mixer were muted. I used this for the noise profile. That’s followed by some random talking when the mics were unmuted.

You’ve been lucky because the “automatic gain control” (often called “AGC”, but sometimes has other names such as “automatic level” or similar) was also turned on. This has mostly (but not entirely) saved the recording from “clipping” distortion.

If the recording is only speech (not music), then you could try applying a “Low Pass Filter” (7000 Hz, 48 dB/octave) before applying Noise Reduction. This may allow you to apply slightly more aggressive noise reduction settings before the sound becomes too “bubbly”.

In this example, I applied a Low Pass filter at 7000 Hz, 48 dB/oct, followed by Noise reduction with settings: 14, 6, 6. If the settings are more aggressive than that, the voices become quite badly damaged. There’s always a trade-off with noise reduction effects, between reducing the noise, and not damaging the remaining sound too much. Tweak to taste.

Thanks for the help. I think the camera was set to manual auto rather than auto, but the level knobs were low enough to prevent/minimize clipping.