Chris's Dynamic Compressor doesn't work anymore in version 3.2.3.

In Audacity version 3.2.1 it worked fine. What might have happened? Please, help to make it work again in the released version!

Excuse me, It’s just an mp4-file I got and imported. Chris’s converter doen’t work for it in any version. Please, check!

It can’t be applied to this file! After clicking “Apply” nothing changes.

Chris’s Compressor version 1.2.6 works for me… I tried it on Audacity 3.2.2 and then I upgraded and tried it again on 3.2.3

As far as I know, nothing related to Nyquist effect processing has changed (at least not intentionally) so I’d expect all of the old Nyquist effects to work and they “don’t care” if you have a 32-bit or 64-bit installation.

When I tried it with your file it DID NOT WORK.

…I’m trying to figure out what’s "different’ about that file.

Testing with “chris-compress-126.ny”, there’s a bug in the plug-in that very occasionally gets triggered. You have been unlucky in that “Вечерняя песня2.mp3” triggers the bug. Chris will not be fixing the bug because he died several years ago.

To work around the bug, omit the first half second of silence from the selection before applying the effect.

Fantastic! It worked. Steve, thank you!

It’s more, than sad. Can anyone finalize (refine) for Chris this widely used plugin?

Well I wrote a proposal back in 2018 for a Chris-like compressor for Audacity:

I transferred this to Muse’s GitHub issues tracker as an enhancement request at the beginning of last year:
Create a Chris-like compressor for Audacity #2397

This has not been rejected by Muse, bit nor have they picked this up to implement it either …

But since Muse have marked it as “Out of scope - technical in Feature Requests” three weeks ago it looks unlikely that they intend to work on this sadly…