Choppy Audio When Trying to Layer

I’m having a big problem… I usually like to layer my audio, lay down one track, then put on the headphones and play along with the other. Most of the times these are mindless jams but I have a lot of fun with it anyways and eventually they build into what is later recorded more seriously and is a song.

The problem I’m having is with recording. I can record the initial track just fine, but when I try to add another (say, bass or something) the audio will 90% of the time come up very clipped up regardless of what level I’m playing ta.

I’ve tried:
multiple mics
multiple microphone volumes / settings

and that’s it, no luck so far.

Beyond this it’s beyond my knowledge, so help is appreciated much :slight_smile:

Additional detail: this problem is only happening on this laptop I am currently on, Toshiba (655 series laptop), which months ago had an accident where the audio completely ceased to work (audio jack broken and motherboard screwed), so I had to fix that. This accident was due to unplugging my headphones too roughly, crazy right?

I don’t believe this is relevant though since I can end up recording the first track with efficient quality, it is only when I try to record another over this.

That’s all. Thanks for help in advance. Example of choppy audio on the second track in attached file. Cheers.
EXAMPLE.aup (2.83 KB)

An AUP file is an Audacity Project File. It is one part of an Audacity Project, but we cannot play it to hear the problem because it does not contain any audio. See here:

If the second track has little gaps in it, making it sound “choppy” then the problem is because the computer is having difficulty playing and recording at the same time. The first thing that I would check is that the sound card drivers are the correct and most up to date ones available for the sound card and your operating system. Check on the Toshiba web site for the latest drivers.

If the problem persists, see here for other ideas:

Ah, right, I forgot about the data detail… My bad…

The following:
Increase the default “Audio to buffer” setting of 100 milliseconds in Recording Preferences.

worked, but I tweaked it. My recording was already at 100, so I changed it up to 200. It’s working smooth now but I’m not sure if there are repercussions to doubling the rate like this.