Chop/Flutter using Audigy 2 ZS Aux 2 Input


I am trying to use an audigy 2 zs aux 2 line input for recording. I am inputing a tascam multichannel recorder into it. The audio sounds fine on the computer, but does not sound any good when playing back the recording. It is completely choppy! The chop or flutter is evenly spaced and frequent. I can record things from winamp just fine using the “what I hear” setting, but what I hear still records bad playing the aux 2, even though it sounds fine as I’m recording. Am I doing something wrong here? I am using all defaults on audacity.

Audacity is something of a slave to what the computer is doing, so if WinAmp can’t handle it (try in Windows Sound Recorder, too), then we’re pretty much helpless.

– Windows Sound Recorder
– Start > Programs > Accessories > Entertainment

The usual solution for problems like this is beg for updated drivers and support software.

Does your computer support the card? When you read the “minimum requirements,” did you meet or exceed them?


I believe I found the solution through some more research (at least it worked for me). I tryed updating drivers, etc, it would work perhaps once, then revert to having the issue again. The problem is the audigy 2 wasn’t designed for the 64bit system, and so has some conflicts. The conflict you can fix is ram amount; limiting it to 4095 under msconfig, boot, advanced options, maximum memory. This fixes the audio issues (so far!) Although creative has a win7 compatible driver for this, they obviously haven’t done a complete job. This is an ongoing complaint by some owners. Of course, the card is around 10 years old at this point.

What I meant by winamp koz was that I could record anything I played on winamp easily with audacity.

I had a similar problem like this, i’m using an Audigy 4 Pro on Windows 7 (64-bit). I read a lot that it is technically very similar to the 2 ZS.
Anyways, I solved this by setting the default quality in Audacity at 96 KHz and 24-bit sampling. The default is 32-bit and the Audigy 2 ZS and the 4 Pro do not support this.

Sorry to bump an old topic, but I found a lot of posts mentioning this problem. Maybe this will also solve your problem.