Changing Sampling Rate for Dragon 15

Hi, I am using Windows 10, audacity 2.1.2, which I obtained from the zip download. I need to convert audio files so that I can use Dragon 15 to transcribe them. The original audio file was downloaded via Audioworxs.
It is a .WAV file. I am able to listen to the file both in Audioworxs and download it and listen to it through ExpressScribe.

However, Dragon will not recognize the file as it has to have a 16 Hz sample rate.

From what I understand I can change the sample rate in Audacity, however, Audacity will not play any sound for this file it only plays static even though I can hear it other ways, Audacity cannot play the voice. (NOTE: I am able to use audacity to convert other files, but not these.)

This is the media info from the voice file I cannot listen to with Audacity. Any help would be great, thank you.

Format : Wave
File size : 3.26 MiB
Duration : 14 min 15 s
Overall bit rate mode : Constant
Overall bit rate : 32.0 kb/s
Format : ADPCM
Codec ID : 100
Duration : 14 min 15 s
Bit rate mode : Constant
Bit rate : 32.0 kb/s
Channel(s) : 1 channel
Sampling rate : 8 000 Hz
Bit depth : 4 bits
Stream size : 3.26 MiB (100%)

That can’t be right.
Perhaps you mean “16-bit” or “16 kHz”?

Check in the Dragon manual and let us know the exact format requirements.

Uhg,I’m sorry! Here is the message from Dragon:

“The format of the file 001-21-06336(0).wav is invalid. Note: the sampling rate must be at least 16kHz”

Sorry for the confusion, it’s 16 kHz.


Ooops, I’m sorry, yes, Dragon is saying, the audio needs a sampling rate of at least 16 kHz

I’m going to guess the problem is that it’s ADPCM (That’s a telephone format.) And, I’m going to guess that you need to install the optional [u]FFmpeg Import/Export Library[/u], before you can open it in Audacity.

Then you can export it to a normal 16-bit WAV file (and you can leave it at 8kHz) and Dragon should be able to open it.

  1. Open Audacity.
  2. “File menu > Import > Audio” and select the file that you want to change.
  3. Set the “Project Rate” to 16000 (or one of the other standard values). This setting is in the lower left corner of the main Audacity window,
  4. “File menu > Export Audio” and set the file type to “WAV (Microsoft) signed 16-bit” and give it a new unique name (best not to overwrite the original).

The “most standard” sample rate is 44100. That’s what CDs use and is the default in Audacity.
Lower numbers are lower quality.
8000 Hz sample rate is sometimes used for low quality speech recordings.

The exported file will have the same sample rate as the “Project Rate”.

“WAV (Microsoft) signed 16-bit” is a “normal” WAV file.

Well I tried doing all the suggestions above:

  1. I downloaded FFmpeg, which I did first.
  2. I then tried to import the audio, but Audacity says it did not recognize the type of file try using import raw.
  3. I used Import Raw, then set the project rate to 16000
  4. Export it as a WAV file with the correct sampling rate, but it created a 38 second static file only (the original audio is 14 minutes long).
  5. Dragon will now see the file, since it’s now 16 kHz but it’s only 38 seconds of static not 14 minutes of voice any more.

These file are created via a phone call, so maybe that is the problem? If you guys have any other thoughts I would really appreciate it.


Audacity should be able to import ADPCM unless there is something odd about it.
If the recording was made on your phone, perhaps you could make a small test file for use to try.
To attach a file to a forum post, see:

  1. I then tried to import the audio, but Audacity says it did not recognize the type of file try using import raw.

…4. Export it as a WAV file with the correct sampling rate, but it created a 38 second static file only

It’s not raw PCM data so it will sound like pure noise. (And, if the parameters don’t match the original, or if the file is compressed, the time/speed will be wrong.)

Codec ID : 100

Isn’t this WebRTC?

Could be VP8 compression, but I have no clue what that uses for audio.

G721 ADPCM I think.

You need to tell Audacity to use FFmpeg to import the file. Audacity will try the standard WAV importer first, though the standard WAV importer should be OK for ADPCM.

To force FFmpeg to be used, Edit > Preferences… then click OK (necessary due to an Audacity bug). Then File > Import > Audio…, and be sure in the “Files of type:” dropdown to choose “FFmpeg-compatible files”.

If that does not work, please show us the log from Help > Show Log… top right of Audacity.


Did you download and install it according to these instructions:
To see if it correctly installed, look in “Edit menu > Preferences > Libraries” and you should see “FFmpeg Library Version” similar to this image: