Changed track view

I activated a function in an audio file yesterday and now have these individual columns in the audio track, as can be seen on the screen. Can this be deactivated?
Many thanks in advance for any tips.
Hermann
Deepl translation

Looks like midi track no notes… left column is norm audio…???.. dont know

Try… Tools …Reset configuration and restart again and then check you devices

unbelievable… I have got this pattern on my tracks now after generating a rhythm track… so I will now have to investigate it and how to get rid of it…??? … it just looks like a different background…the tracks recording is still all working…?

FOUND IT… Go to COG Wheel top Left of track and click to show track in “minutes and seconds” on timeline…
If in “Beats and Measures” it shows the lines on the track

Vielen Dank für die schnelle Hilfe. Ich konnte das Problem mit der Konfigurations Funktion lösen. Nochmals vielen Dank.

Thank you very much for the quick help. I was able to solve the problem with the Configuration function. Thanks again.

OK, good you got it sorted, it is not really a wrong configuration problem. It is one of the settings for the tracks either to display beats or display minutes and seconds, hence the cog wheel for the settings