Certain Plugins disabled after updating to Audacity 3.3.0

Hi there. I just updated to the latest version. For some reason my iZotope (RX9) plugin will no longer allow me to preview an effect before applying it. I tried using “Rescan” in the plugin manager and 38 tools were disabled with the following message when I tried to re-enable them:

“Effect or Command at /Users/kristendummer/Library/Application Support/audacity/Plug-Ins/(name of plugin.vst) failed to register: Could not load the library”

There was one Apple Plug-in that popped up with a slightly different message…

“Effect or Command at appl/aufx/vois/Apple: AUSoundIsolation failed to register: Could not initialize component”

I’m not sure if the inability to preview is related to the disabled plugins (probably not). I’m confused. HELP!

Follow up. I didn’t want to just delete this (in case it came up again), but it’s no longer relevant. I updated to 3.3.1 which seems to have fixed the issue. :).

This topic was automatically closed after 30 days. New replies are no longer allowed.