Can't use JAVA VST plugins working before [SOLVED]

I am on Windows 7 using Audacity 2.1.3.

A couple months ago I downloaded these plugins (
I used them with no issues until recently. I attempted to use these plugins on a different program (reaper) but was unsuccessful. After I was done I went back into audacity and the plugins no longer worked and I got this message (attached photo).

I followed the directions and found the jvm.dll file. In my case it was located at “C:\Program Files\Java\jre1.8.0_131\bin\server”

I have also tried to uninstall and re download audacity/Java/the plugins but to no avail.

I honestly don’t know how I messed up the plugins, all I did was copy them and paste them into the FX folder of reaper (which has worked before). So I don’t think I messed up the plugin files, I assume I’m missing something to do with the pathway but I’ve run out of ideas. Any help would be appreciated.
popup to read.JPG

Java is strongly discouraged as it is an attack vector for malware.

I recommend plugins that do not require Java.

Reaper provide support with Reaper. Oracle provide support with Java. Some help may be available at


Yeah I generally avoid them, but these specific ones are perfect for what I’m trying to do.

I followed the link and found an almost identical issue! Turns out the VST’s didnt work with Java64bit. Using 32bit solved the issue.
Thanks for replying!