can't trim in audacity 3.1.2

audacity 3.1.2, windows 10.
hi, i cant see any trim option, though i’m not playing/pausing/recording . i selected track portion by left clicking and dragging, also manually gave start and end of the selection but still i cant see trim option at all. please help

weirdly my selection is of white color

Trim button.png
Also Edit > Remove Special > Trim Audio - or its shortcut Ctrl + T


Your selection is supposed to be that color. that’s how you know it’s selected.


tyvm, dont know how to select best answer here