Can't start or uninstall Audacity (Win7) [SOLVED]

I just downloaded and installed Audacity 2.1.0 and I haven’t been able to start it. I get a menu asking me to install two plugins, but when I press enter the process ends abruptly. Same thing when I try to run unins000.exe. What’s up?

Are Hard Limiter and sc4 the only two plugins that are listed? Those belong to Audacity so will not be a problem.

You may have a broken audio device or one that Audacity does not understand. If you are running a virtual audio driver, try disabling it. If you have an external audio device such as a USB sound card, try disconnecting it, or disconnecting it and reconnecting it in case it is not properly connected.

Audacity can also be blocked by some paid for security applications. Go into your security app and add an exception so that the security app trusts Audacity. You should only do this if you downloaded Audacity from us ( ).

Audacity may be stalled and not actually ended. Open Windows Task Manager (CTRL + SHIFT + ESC) and make sure on the “Processes” tab that Audacity is not running before you uninstall it.


Thank you for your help. The problem was with Bitdefender.

I will mark this as [SOLVED] then and lock the topic. Please start a new topic if you have any more problems.


An important thing to add just in case you turned off BitDefender - you should never turn off security applications unless you are disconnected from the internet.