Can't start Audacity

I’ve just downloaded Audacity 2.3.3 and installed it on my Windows 8.1 (64-bit) PC. When I try to start Audacity, it fails to do anything. Each time I try, I get one more background process called Audacity (r) Cross-Platform Sound Editor (32-bit), but I never get an application or a window. I have tried terminating all the background processes, but it still won’t start. What is the cause of this issue? How do I get Audacity to start properly?

Audacity is not the only application to exhibit this behaviour. I can’t now remember which others I’ve have this problem with. Usually in this case if I terminate all the background processes, the application will start. but this hasn’t worked with Audacity.

Thank you - Rowan

That sounds like there are significant problems with your computer.
Microsoft’s “End of mainstream support” for Windows 8.1 ended on Jan 9th 2018, so perhaps it’s time to start thinking about upgrading / replacing your computer.

Something to consider: A friend of mine was having multiple problems with a Windows 7 laptop. Microsoft have now ended all support for Windows 7, but their laptop was a bit underpowered for running Windows 10, so they didn’t want to spend a lot of money buying Windows 10, and couldn’t afford to buy a new laptop. Although they are far from being a computer expert (just a normal “computer user”), they are now running the latest version of Xubuntu Linux, which is running far better than with Windows 7, and should keep them going until they can buy a new laptop. I’m expecting that they will decide to stick with Xubuntu even when they get a new laptop as they have found that it is easier and much nicer to use than Windows.