Can't "Solo" more than one track

I recently got a new computer and re downloaded audacity, and I have multiple audio projects that I’ve been working on, put on an external drive. Most of the projects involve multiple layers, so to get all of them them properly aligned I have to break some of them up into groups of 2, but I can only “solo” one at a time the rest automatically set to mute, in all other versions I never had that happen before, and I’ve been using Audacity for years now. How do I turn that off so I can continue working on my audio projects? I’ve looked everywhere for a solution but there seems no documented instances of this. Am I the only one experiencing this?

It’s a setting.

Preferences > Tracks > Solo Button:


Or, hold Shift as you press the Solo button.

Awesome, I overlooked that when I was looking through the setting, I never had to do that before, in previous versions that feature was turned on by default.