Can't seem to overdub now

This is weird…maybe this is real simple and someone can answer it pretty quick. Started out this morning and overdubbed a couple of tracks with no problem. Then, I think I must have clicked something I shouldn’t have (I was messing around with the level meter options) - now, I can only record one track and when I try to record the second track (overdub with the first one), I can’t hear the first track. How can I correct this? I’ve looked at all the soundcard boxes and can’t figure out what the problem is. And in the Audacity preferences, it does not have an option that says “Record new track while playing another one” as it says in the help menu. All I see is something about ergonomic Audio I/O buttons and checked or unchecked doesn’t fix the problem. Thanks in advance.

It does, go to the edit menu, click on preferences, and you should see a check box that says “play other tracks while recording new one”

Got it. I noticed there was arrows up at the top pointing left & right to scroll over to different tabs, then I found the Audio I/O tab. Everything’s cool again - recorded a song this afternoon. Thanks. :smiley: