Can't seem to output single file multi-channel

I am using Linux Mint 19.2. In windows I can output a single file with multi-channel output, but I don’t seem to be able to do this in the Linux version. Is there something different in the Linux software?

For multi-channel file output, you need to enable “Use custom mix:” in Preferences. See:

Thanks. That was new to me. I guess it’s been over a year since I exported a file.