Cant Save

I’ve been using newest audacity with success importing from tascam dr 5 to audacity. editing…exporting making cd’s with no problems…since yesterday Ive been having significant troubles saving projects. After dropping…saving…editing per manual instructions exactly all of a sudden I cant save any projects,. When saving it looks like its going to do it then goes quickly from 1 minute to 17 to f 52 to 79 hours before telling me there is an error.
I havent changed anything I’m doing but all of a sudden im having problems
I have deleted audacity.uninstalled. re downloaded and reinstallled today and tried again for HOURS and still having same problem. I haven/didn’t change anything. Ive been converting tapes…editing wav and mp3 files from DR5 for weeks with no problems
I was reluctant to even use audacity after losing my soundforge in a disaster…now Im ready to start telling everybody I know times 11 never to even try to use this [word rejected] program

Please mind the language, this is a family friendly site.

Let’s start with the obvious. How much free space is there on your hard drive?
What is the exact error message when it tells you there is an error?
What was the nature of the “disaster” that caused you to lose Sound Forge? Has that problem been fixed?

And if there is room, find out if it’s good, high-quality space by defragging and error checking.

Start > My Computer > Right-Click C: > Properties > Tools > Error Checking and Defragmentation.

I may have that order wrong. My Windows machine is miles away.


871 gig on c drive
797 gig on external hard drive
new machine was using successfully up until last night for about a week and all of a sudden can’t save
I cleaned disk this am, per second post. havent tried to work this morning as im leaving for work

this occurred to me while laying in bed this morning…maybe saving is not the right choice after tracking, removing unwanted audio, amplifying, and normalizing…maybe I should be exporting the regions instead of saving???

sorry bout the language I spent two hours tuesday doing all the above to alive show from my band…left the house for several hours while computer was “saving” came back to error
started over at 7pm last night…tried twice, reinstalled, tried a third and forth time

seems like when I save just after dropping…no problem…after working on it wont save…connected???

sound forge loss was on a different machine that died after ten years of use…luckily I had an external drive and saved most of my music…so nothing from that machine is related to this machine…other than the external drive which I unplug when dropping and editing to avoid any possible noise it stays unplugged most of the time unless Im bringing something over to listen to

Well there’s nothing obvious that comes to my mind from the details that you’ve given and I don’t think that we can go any further with your question without knowing exactly what the error message was. If you make a new project and save it, does it save correctly or do you get an error? If you get an error, please quote the error message.

I’ve been able to export the edited projects fine today…and have done so twice today once to my c drive and once to my external. I didn’t do this last night and went straight to try to save it, before exporting…and when it wouldn’t save I’d lose the entire project

When I’m completely done and when I close, and it asks me if I want to save changes, I try to his yes, i try to save project…or when I try to save as…the error message i get is "Could not save, project DR50000085, is not writable or disk is full. I know my disks are not full so I guess its not writable? Just doesn’t make sense but I can work around…but I was able to do this the other night and something has changed between then and last night

I’m beginning to think that just exporting will work fine then discard the audacity file once I’ve successfully exported the regions and it shows up on hard drive in folder

I feel there is a bug here, as I’ve said several times.

It happened to me a couple of days ago. I was saving a 30 second tone and label track as a project to a drive with 16 GB of space. The save progress appeared, slowly got to half through, then reversed progress and ended up with the error you say. I exported the audio and label track to the same drive OK in between getting these save errors.

I saved a copy of the autosave file and have tried recovering from it several times since but the save problem doesn’t occur.


i agree gale
ive figured out a work around and have not had problems with previously recorded tracks.projects