Can't save or Export from 2.1.3, OSX10.12

Hope someone can help.

Just updated to Sierra and now when I try and save or export audio I get an error. It states that I already have a file of that name, and would I like to overwrite it. However, it is taking the folder name, not the name I enter. Even if I create a new folder, try and save as “Untitled” it has the same error…

Any ideas?

Moderator note: please be patient and do not double post. This Foum is moderated to protect you and us from spam and trolls. I removed the duplicate posting for you.

Can you see the puzzled looks?

Try saving the work to your desktop with a dead simple name.


Ok. I obviously wasn’t clear enough.

Even if i try and save it to the the desktop with a ‘test’ name if has the same error, "do you want to overwrite Desktop?’ It is somehow referencing the folder name as the intended file name and location…

That clearer?

That clearer?


File > Export Audio (if you don’t have it already).

Shift-Command-4 and draw a box around the export dialog. Attach the Screen Shot…

Scroll down from a forum text window > Upload Attachment, etc.

I attached what mine looks like. I have an earlier version, but I can’t think of any other direction to go. I know we’re all going to laugh about this when we figure out what it is.

Screen Shot 2017-05-29 at 17.56.41.png

So… new development. It will now save to desktop ok. It wouldn’t originally. And have rebooted number of times too.
When trying to save to this folder (VO) same issue:
Screen Shot 2017-05-30 at 11.18.41 am.png
Screen Shot 2017-05-30 at 11.18.53 am.png

It will now save to desktop ok.

Right. That eliminates a whole page of possibilities. So that’s the desperation method. Export sound files to the Desktop and then move them to where they’re needed.

There has been an unfortunate problem with Audacity that sometimes it tries to export to a System location. Depending on how locked down your System install is, it may not like that very much.

Now it gets messy because I don’t do production the way most people would do it.

Push Audacity to one side, click on the bare desktop and open the location where you have been saving your sound files. Forget Audacity for a minute. Is it Go > Documents (top desktop menu bar)? How do you get to VO? I save stuff to a desktop folder, so mine is Go > Desktop > Stuff > SoundClips > VoiceTest.wav (for example).


thanks, it’s ok, I’ll save to Desktop as a workaround. The location where I was trying to save the files has all the permissions ok. Maybe it’ll resolve itself in a future update.

Maybe it’ll resolve itself in a future update.

Or not. It’s good to find out why it’s doing that. What is the fully qualified pathname for VO? If it has ~/Library in the name, then I don’t think you’re supposed to saving production in there, no matter what the permissions.