Can't reset vertical scale without deleting cfg [SOLVED]

I am new to Audacity. I have read this post: but, the solutions posted by kozikowski and steve just zooms out instead of resetting to 0K to 8K. Deleting the cfg file has worked but that cannot be called an elegant solution.

Windows 7 Professional 32-bit
Audacity 2.1.1

Most of these problems are zoom errors.

Do a screen capture of what you’re trying to do.

instead of resetting to 0K to 8K.

Is that a typo or did you … words out? Which 8K is that? The left-hand edge of the blue wave display is percent. 1.00 is 100% and if you record over 100%, you can create some very serious sound damage.


See the attached image. I want to reset the vertical scale of the Spectrogram to 0K to 8K (like it is now in the attached image) from any situation. I do not know how to do that without deleting cfg file.

Audacity Vertical Scale Issue.png

There is a reset SHIFT + right-click which sets the range of the vertical scale to 0 Hz to the maximum for the sample rate (so 0 to 22050 Hz for 44100 Hz rate).

There is no modified click to reset to the default range set in Preferences. Do you want to “vote” for that idea?

In 2.1.1 you can simply CTRL + P then OK to open and close Preferences to reset the scale to default. I think that was a bug, and won’t happen in 2.1.2. Instead you will be able to reset to the default minimum and maximum using a “Spectrogram Settings” window for the track.


Crystal clear answer. Administrator can mark the thread as solved.