Cant record without my usb mic

Hi I am travelling soon and don’t want to take my usb external mic as its a bit fragile. Is there any reason why the internal mic doesn’t record? There is just a straight line. I tried the internal mic and the internal input from the drop down box with the same non-results.

Apple (upper left) > System Preferences > Sound > Input: Internal Microphone.

Does the blue ball light meter jump when you speak? Is the volume control advanced?

The computer has to “know” about a sound source before Audacity gets to work.

If you’re transferring music, you might also have to turn off “Use Ambient Noise Reduction.”


Yes i did all that and it didnt work. I slide the meter up and there might have been a reaction. Sorry my short term meory is terrible and it was yesterday. Oh i should have mentioned skype works so i know there is nothing wrong with the internal mic.

Yes i did all that and it didnt work.

Wait… What didn’t work? If Skype works then the System Preferences test has to work. You can’t have one without the other. Let us know specifically if you got the blue ball sound meter to jump.

Close Audacity for these tests. These are all system level tests and have nothing to do with Audacity.


OK just got back in and yes meter does move when internal mic is selected. When i later opened audacity it overreactes to being recorded. The waveform is to the maximum of the track size and there is a weird sound.

Use the Audacity control next to the microphone symbol and reduce the volume.

I’ve never had Audacity do that with the built-in microphone. That’s usually pretty well behaved.

When you look at your Audacity toolbars, does it say Built-In Microph… Like the illustration?
Screen Shot 2014-06-12 at 7.36.01 PM.png

Yep i did and the reaction or feedback noise is reduced but still there…mine is mono tho

You implied before that it did not record at all. Try turning off Transport > Software Playthrough.

What exactly are you trying to record?