Cant record with win 8

Cant record anything after i upgraded to windows 8. I am using a gigabyte board with built in audio and can hear the audio fine, but get nothing when recording.
Using the newest Audacity. My computer has a AMD board and it is running a Athlon II x3 450 process at 3.2 GHz and 8 gig memory on board.

I tried using the latest motherboard realtek audio drivers and it didn’t help. So I went back to the stock audio windows 8 drivers.
No luck. I could use some pointers as to what I am doing in the set up that may be stopping Audacity from capturing the sound from my VLC player.

What am I missing. I never had this issue with Win XP Pro x64. I left all the settings at install alone and it did not work. I have tried changing preferences and no go.

Microsoft made self-recording harder and harder as the versions progressed.

And even if you do get it to work, you may still have sound quality problems.

Newer Windows machines aren’t generic, do-anything computers any more. They’re corporate and business communications tools, and sometimes that can cause problems.


Please do not tell us “latest Audacity” because you may not have that. :wink: See the pink panel at the top of the page. The current Audacity version is 2.1.2 from

What is the audio in VLC, a live stream from somewhere? You can dump the stream to a file in VLC, without using Audacity.