Can't Record with Numark Mixtrack Pro II

Hi I have no idea how to use Audacity but I know it can be used to record mixing from the Numark Mixtrack Pro II.
I am using Serato Intro and trying to record the sound via Audacity 2.0. Audacity detects the MixTrack on my HP Pavillion 15 (Windows 8) on the Windows WASAPI menu but trying to record causes an error (see photo).
On my laptop the headphone jack is combined with the microphone input, I have a splitter so that I can connect the headphone and microphone seperately.
Can someone help?

it can be used to record mixing from the Numark Mixtrack Pro II.

I agree, but maybe not the way you think.

Correct me, but if you were playing to a dance floor, you would connect the big amps, crossovers and speakers to the OUTPUT of the Numark, right? I believe that’s where you have to get the mixed show for recording.

The cheapest, good quality way is the Behringer UCA-202 sound adapter.

That’s my mixer, but you get the idea.

Set Audacity to record from the USB Audio CODEC device and leave the other connections for Serato. Set Audacity output for USB-Audio CODEC, too and Audacity will play to the Behringer adapter. You won’t be able to use it for anything because it will be late with an echo, but it’s good for recording confidence. Is the show getting to Audacity? [Y/N]

Someone will correct me, but unless you have a publication that says otherwise, I believe that’s the method.

You may not need the headphone connection. That’s for Overdubbing/Sound-On-Sound in Audacity. No, I don’t recommend Apple Earbuds for serious work. They were pretty and available for the photo.

Don’t try to bottom-feed on the USB adapter. Cheaper adapters than this tend to not have the Stereo Recording connections and not clearly tell you that until you try to connect it.


Assuming you can hear the mix correctly then if you are using WASAPI loopback to record device playback you may need to turn off Transport > Overdub in Audacity and may need to use Windows Sound to change sample rates or Exclusive Mode. See