Can't Record with Aud.2.1.0 !

I have Audacity 2.1.0 on Windows 8.1. I’m trying to record my Yamaha keyboard connected to a Behringer U-Control - UCA 202 plugged into the USB port on my Samsung laptop. I made one good recording from a midi file & converted it to wav, then a mp3 using Audacity. I tried doing another one, but get the message " my recording lines (?) aren’t lined up to the “starting” zero, use the F5 key to help position." I don’t know which zero they’re referring to :question: I also get a message I have a latency problem which seems to be controlling things. I only used my new Audacity one time with results; have problems been reported :question: ; should I download a different Audacity 2.1.0 ? I am trying to not be computer illiterate :frowning: , but not having much luck! Appreciate help!

Thank you,

The recording is stalling. Try checking that the USB cable is connected tightly at both ends then restart Audacity.

You may also need to shut down and restart the computer. Do that using “Shut Down” from the Win + X menu which does a proper Shut Down.


Did what you suggested Gale, still no luck in recording. Does that message about the latency problem affect that & if so, what can I do about it?

Regards, Glory

As I said, the recording is stalling. If you turn off Transport > Overdub, it will probably still stall but you won’t see the message about latency correction.

You could try making sure Transport > Software Playthrough is off too.

If that does not help, you may have unwittingly changed some Audacity setting. Try reinstalling Audacity from, making sure you enable the “Reset Preferences” box half way through the installation. Then when you launch Audacity after installation, be sure to say “Yes” when Audacity asks if you want to reset Preferences.


Gale, thank you for your reply, I will go to work on it!