Can't record [SOLVED]

I have Windows 8.1 and have been recording vinyl via a Beheinger ufo 202. I noticed that my recordings were coming out in mono. Following advice on this forum, I changed the Windows setting to sterio mix and disabled the microphone. Since making this change, nothing happens when I click the Audacity record tab when playing an LP. Previously it would record. One thing I have noticed is that the Line In icon displays disconnected. I think this might be the cause of the problem, but I do not know how to correct the situation. The Beheinger is connect to the same USB port, as previously when I was making mono recordings with no problems.

Grateful for advice.


Do you know the URL of the topic that says that? Either the advice is wrong or you are misunderstanding what you have to do.

Connect the UFO 202, go back into Windows Sound (see Missing features - Audacity Support) then right-click over the UFO and choose “Enable”.

Then right-click again over the UFO, choose “Properties”. Then in the “Advanced” tab, in the “Default Format” section, make sure the dropdown menu is set to “2 channel 16 bit 44100 Hz”.

Restart Audacity.

Open Device Toolbar:

and change the recording device back to the Microphone (USB Audio CODEC) for the UFO 202 (whatever wording it uses).

It should then look something like this:

Make sure the last box in Device Toolbar says “2 (Stereo) Recording Channels”.


Problems solved. Many thanks Gale.