Can't Record Second Track in Win 10

I have made over 100 multitrack recordings over a ten year period using a now outdated HP laptop with an AMD Turion 64 processor, 4 GB RAM, and a 5400 RPM HD running Windows 7 which in <two weeks will no longer be supported. I use a ten year old Line 6 UX-1 interface.
The laptop is slow, but once booted up and settled down it does the job. The proof is here…

Now…On FOUR, that’s FOUR different new, modern, and fast Windows 10 machines with gobs of RAM, Core i7 processors, and in one case, my new laptop has an SSD drive, faster than a speeding bullet, I CANNOT RECORD a second track using this same setup without getting the dropout notice and the track even plays back S-L-O-W. There are so many dropouts they are numbered in little boxes underneath the wav form. The FIRST track is layed down smoothly with no problem.

I’m getting desparate as thie old laptop will die someday. I posted back in June about this issue. I’ve tried about everything I can think of.



Yes, here:
where you said:

So what’s changed since then?

Interesting - it seems that you also asked about the same issue in November 2018 Won't record properly...

I sent the Behringer unit back. I didn’t care for the emulation software. I went back to using my old rig. It just bothers me why the UX-! wont work properly in new fast Win 10 machines.

There’s got to be a reason.

Pod Farm probably requires ASIO for reasonable performance, but Audacity uses WDM drivers (not ASIO).
If you wish to use Pod Farm, you will probably need to use recording software that supports ASIO (such as Reaper, Cubase, Sonar, Ocenaudio, Presonus Studio One, Cakewalk, FL Studio, or similar).

Thanks Steve.

I’ll keep experimenting. I’ll keep you posted. I did get on a Line 6 forum and there are others having issues with the UX-1 in Win 10 but are somewhat different from mine.

I just ordered a Focusrite Solo and I’ll try a different emulation software. I definitely do NOT wish to give up using Audacity as my DAW. I used reaper briefly in the past and found it unintuitive compared to Audacity. I also like POD Farm but I’m not above making a change there.


Most real-time emulation apps require ASIO. Audacity is not designed for “real-time” processing, it is designed for applying edits and effects after recording.

Not designed for real time processing?

That’s odd because Ive been using a Line 6 UX-1 and POD Farm for almost 10 years on an old AMD Turion Win 7 machine and it works fine. I NEVER had to get involved with AAX, VST, and all this other nonsense. Audacity records and I hear EXACTLY what I set up in POD farm in real time. I use guitars, bass, keys, electronic drums, anything I want.

No, Audacity does not do real-time processing, other than some effects having “real-time preview” (such as the Distortion, Phaser, WahWah effects, LV2, AU and some VST effects). The only other things that Audacity does in real time are:
Recording and Playback
Track Gain and Pan

But wasn’t that on a totally different set-up? Different hardware, different operating system, different drivers?

From your description it sounds like Audacity works fine with either the Behringer or the Line 6 interface, or your built-in sound card, so long as you are not using POD Farm at the same time. Is that correct?
Which version of POD Farm do you have?


(Sorry for my english, I’m french)

I have exactly the same problem. Last year, no problem to record a second track.

And now I have slowdowns, “processor time” errors. I have an i7 9700k, an SSD and 16GB DDR4. I have a Pod Studio UX2. I tried a friend’s KB37: exactly the same problem.

Drivers are up to date with the sound card and Pod Farm via Line6 Monkey.

I don’t understand !

Help me please!

Audacity does not support ASIO. If you are running ASIO software at the same time as Audacity, there are likely to be problems due to ASIO grabbing exclusive access to the audio hardware.