Cant record on Windows 11

I am using a new Dell Vostro running Windows11 and have the latest version of Audacity. I cannot get it to record internally from CD or Stream that is playing. It will record from headphones or mic but no matter what Host I select (Mime,WindowsDirectSound, WindowsWASAPI) it wont record. Help …

What error message are you getting…???
Is it an Audacity error message…???
Is it telling you it is a cda file or track and you need to “rip” it to wav, mp3 or aiff file.
You need to rip a CD and play and record the actual sound files

WASAPI (loopback) almost always works.

Some of the older methods with MME and DirectSound don’t seem to exist anymore (I believe they were “driver features”, so up to the hardware/driver manufacturer).

There are several options on this page.

Note that WASAPI (loopback) won’t work if there is no “audio stream”. A silent stream is OK but recording won’t start if there is nothing so if you are streaming you usually have to start the audio before hitting Record.

SOLVED - I set the recording mode from MONO to STEREO and it worked. Great info on the page you shared. Many thanks!

This topic was automatically closed after 30 days. New replies are no longer allowed.