Can't record, no sound, no wave form

Hello! I will greatly appreciate any help on the following issue:

About an hour ago, I installed Audacity 2.0.0 for Windows (mine is XP) and recorded, played and saved .aup files successfully. Then I decided to download LAME dll in order to save mp3 files. I followed all the instructions carefully but after installing it, when I tried to record a new project, no wave forms appeared and upon replay, no sound was heard. I tried this a number of times, it didn’t work.

I uninstalled LAME and nothing changed. Then I uninstalled audacity and installed it again and still - no wave forms, no sound upon recording. I read through the FAQ on recording, checked my volume control panel, sound control panel, all seems to be as it should be but still I can’t record anything. My mike (it’s a built-in one) is working perfectly OK, I tested it via a skype conversation, so obviously I need to do something with the programme. Can you give me some advice?

All that excellent information and we still don’t know what you’re recording. For example, recording your built-in microphone is very different from recording YouTube sound tracks.

Look at the Device Toolbar near the top of the program and make sure what you’re trying to record is listed and selected there.

And you can stop reinstalling Audacity. You “reinstall” Audacity by changing one configuration file, not swapping programs around.


Thanks a lot, your links helped.
All this recording is to record myself speaking at the mike. I changed the setting at the input device box and it worked. It’s odd that it’d change “by itself”, seeing I didn’t have to do anything of the kind when I used Audacity for the first 30 minutes but there it goes, it’s fine now.
Thank you very much once again, I really needed this friendly tip.
Have a nice weekend!

I can’t record, no sound and wave form. I’m using window 7. I went online and they had a windows 7 verison. I download it and it still doe not work. i even reinstalled the program, and it still does not work.There is no tech support so I’m returning it back to Heartland American and get my money back.

Frank Mo

It changed because you used Skype. Skype commandeers the entire sound system, sets it the way that it wants it - and then leaves it in that state when you close down Skype.

Actually it changed before I used skype - the only thing I’d done between the successful use and the problem was install the LAME dll. I used skype for a test at a later point, when I’d despaired that it’s the mike that’s bugged.

But thank you for that info on skype anyway, it’s new to me and I’ll have it in mind for future issues.

Hi everyone,

I’m having the same problem as the OP. I’m trying to record speech with my inbuilt microphone, and Audacity isn’t picking it up. I’ve reset all preferences by editing the cfg file and I’ve checked and rechecked the settings in the toolbar, tried rescanning audio devices, and it hasn’t resolved the issue. I previously had skype running and my mic worked. I tried closing skype down and rebooting (without letting it run on startup) and the problem is still there.

I’m using Windows 7 and Auacity 2.0.1 Any help would be appreciated.

First thing is to update to the current version of Audacity which you can get here:

Use the EXE installer and selecting the “Reset Preferences” option when it comes up. That will ensure that the preferences really are reset.

After you have installed the current version, reboot the computer after taking appropriate steps to ensure that Skype does not start up.
Then go to the Windows Sound Control Panel and look in the Recording section to check that your microphone is enabled, the volume turned up and that it is responding to sound.

Assuming that is all OK, you should be good to open Audacity and with a bit of luck it will be all set up ready to go.

If it still does not record, check the “Recording Device” option in the device toolbar and set it to “Microsoft Sound Mapper”. Selecting the Sound Mapper will connect Audacity to the default recording device, which will be microphone because that is what you set as the default in the Windows Control Panel.