Can't record mono tracks successfully in Audacity

Hi Steve,

I’ve tried over and over and can not figure out why I can not get Audacity to record a simple mono vocal track recording successfully. The “only” way to hear the recordings after saved as MP3’s or Wav files is to select 2 channel stereo. Even with following various tips and videos, I still can’t figure this one out! I’m beginning to think there is a flaw in the program, others are saying to upgrade to a better program.

Any advice or suggestions?


Using what equipment?

Using Audacity. I use a Blue Yeti usb mic, and Audacity recording software. It came highly recommended for voiceover work. I can create great tracks in stereo and export them as Mp3’s or Wav files, but the mono track feature does not allow me to hear these tracks once they have been exported and saved.

Could it be this issue:

No, its not any of these issues, I’ve managed to troubleshoot these issues over time. Just simply trying to create, save and export a mono track with sound. There’s no sound once the track is completed, so we can’t use it. I’m not the only Audacity user that’s having this problem, and other suggestions don’t seem to work. Could it be a different set of commands or settings, that we are not aware of, or don’t have?

How would you suggest creating a mono track in Audacity to save and export as an Mp3 or Wav file?



Am I right in thinking that

  1. you can see the waveform in Audacity when you record,
  2. it appears as a stereo track,
  3. You are able to play the track in Audacity
  4. The problem is only with the exported MP3
  5. When exporting as MP3, you create a mono track by enabling the “Force export to mono” option.
  6. The exported MP3 appears to play, shows the correct length, but is silent.
  7. If you import the MP3 into Audacity, it appears as a silent (flat line) mono track.

Hi Steve,

Let’s say, I choose the “Mono track” to record a vocal track:

I can see the waveform in Audacity when I record

Once edited, I proceed to save the mono track as an MP3 or Wav file to my desktop, etc.

When I play the track to hear it before sending it out, there is NO Sound! Or a very faint sound.

This does not happen with the stereo tracks, only when I try to create the mono tracks.


“Where” and “How” do you choose the Mono track?

Was there ever any sound? If so, at what point did the sound disappear?

How, exactly, step by step, do you create the mono tracks?

To put it another way; Tell me precisely what I need to do, step by step, to reproduce the problem. I’m expecting that the solution is simple once I know what the problem is.

It’s beginning to sound more complicated then it is.

I proceed to create a “Mono track” like everyone else would in Audacity. You choose “new track” and settings should be in “Mono” not stereo.

When I export them (Not Import), and save them as MP3 or Wav files to the desktop. The tracks basically DO NOT PLAY. The sound is very low or non existent. This is the problem!

If you don’t know how to create a functional mono track in Audacity, maybe there’s a flaw in the program, because many people I know are having this problem with Audacity.

Enough jumping through hoops about it.



I can’t reproduce the problem. It works fine for me.
Without detailed step by step instructions for how to reproduce the problem there is nothing I can do.

Not like everyone else.
I would simply select “1 channel (mono)” in the Device Toolbar and press “R” to start recording.

That gives me a mono recording.
I can play the recording by pressing the space bar (space bar again to stop).

I can then export as WAV or as MP3 and in both cases the file plays correctly.

That is very surprising because this is the official support forum for Audacity, and there are very few people reporting the problem here.

When you stop recording, are you then able to play the recording?
When you attempt to play the recording, what level do you see on the playback meter (

Post a short (5 second) MP3 that doesn’t play.

Make the MP3 > Scroll down from a forum text window > Attachments > Add Files.


There is a particular hardware defect that can kill a mono signal…

Here’s a quick experiment -

Create a new-blank stereo track.
Generate a 1000 Hz sine wave (Generate → Tone…).
Click the drop-down arrow to the left of the waveform and select Split Stereo Track

Play it. If it plays OK my guess is wrong and you can stop here.

If you are getting silence (or very-quiet playback) click Mute for one of the waveforms. (The mute button is also to the left of the waveform.)

Play it. If that fixes it and it plays OK with one side muted you have a “center channel cancellation” problem which will also kill mono sound.

If you do have a "cancellation problem tell us what hardware you’re listening to… Analog headphones, external speakers, your laptop’s speakers. etc.? Or try plugging-in something else.

Just so you know, no one else seems to be having this problem.

It might help to try and determine if this is a recording issue or a playback issue for you. If you generate a mono DTMF tone, then save it as MP3 do you still have the same problem?

Are you playing the audio with Audacity or with some other program?

Settings: MME- Microphone. I tried it in stereo and mono and it worked for me. I always record in mono.

I recorded in stereo and switched to mono and made it an MP3 and it worked. I’d cut off my ear to know what the problem is.