Can't Record it Good

I just use the default settings when i record with audacity but i get this horrible sssssssshhhhhhh sound in the background like a faded off version on static on the TV. Does anyone know how i can get the clearest possible sound quality.

It depends on what you’re trying to record and what equipment you’re using to record with. Tell us those two things and we can help you out a bit better.

im just recording things coming out of my speakers right now and nothing else. no mic plugged in.

Do you have Audacity set up to record from the “Stereo Mix” (or “Wave Out” or something similar) in the edit → preferences → audio i/o menu? Or are you using some other method?

If you do, then you should be recording exactly what you’re hearing come out of the speakers. If you’re getting other noises, then maybe you have a microphone built into your computer that you need to disable through the operating system’s software. This is common on laptops.

If you’re using some other method, then please describe it better.

That didnt work still horrible static in the back.

Well, you didn’t answer my question, so I’ll assume you have the Stereo Mix input selected.

One more thing you can try is turning OFF “software playthrough” in the edit → preferences → audio i/o menu. I forgot to mention that earlier.

Also try adjusting Audacity’s input volume on the main screen while you’re recording (the slider has a microphone icon next to it). There’s a chance you might just be clipping your audio. On my computer at work you have to turn the input volume all the way to zero in order to avoid clipping.

If neither of those work, then your sound card is probably broken.

Try muting the microphone input in your operating systems mixer application.
Microphone inputs are notorious for creating hiss.

THANK YOU Stevethefiddle!!
I have been trying to figure this out since I updated my audio driver to Realtek HD Audio manager!
almost did a clean install of XP!
You saved me loads of time