Can't Record from Turntable

On a Mac running 11.7.10, recording from an Audio-Technica AT-PL120 turntable through an ADS Tech connection (RCA > USB). Worked fine for years until I updated to Audacity 3.4.
Host: Core Audio
Playback: External Headphones
Device: USB Audio CODEC, 2 channels
Tried sample rate of 16, 24, 32, none work.
Not getting any audio input. I count on this to burn vinyl. Checked connections, restarted app many times, restarted laptop, even reverted to 3.3 and it’s still not working. Any ideas?

OK, after seeing a comment about giving privacy permissions to Audacity to use the microphone, I’m getting input, but no output…

Are you getting no output while recording, or no playback, or both?

Just while recording. If I open an audio file, it plays fine.

I just recorded a snippet, couldn’t hear it while it was recording, but could listen to it after I stopped recording. Weird.

With “silent monitoring” not working for both 3.3 and 3.4 now, I’m thinking the upgrade changed a setting in my system. Any ideas? Playback level is 100, so it’s not that.

Transport (menu) > Transport Options > Enable Audible Input Monitoring

That worked, thank you!