can't record from mini-disk onto computer

I have an old mini-disk player which I’ve dug out and used to record bats - I am trying to transfer that onto my laptop. At present it is not recording (just a flat line).

The computer is a Samsung ultrabook from 2-3 years ago using windows 7. I’ve downloaded Audacity 2.1.1 using an exe installer (from your website).

I’ve put a line from the headphones output of the mini-disk into the only available entry to the computer (which has a headphones and microphone graphic).

I’ve used the wiki and amended all the things it said via the ‘Sound’ section via the control panel. I’ve now got a ‘stereo-mix’ option as well as ‘microphone’ and microsoft soundmapper, but no ‘line in’. I’d selected stereo-mix as the first time I tried with microphone it didn’t work. The playback is only ‘speakers’ or soundmapper.

I assumed I would start playing the bat track on the mini-disk and then press record on Audacity - I wasn’t sure about selecting the levels in advance (i.e. if you don’t know what the level is going to look like when it appears on the computer) - so I had that slightly higher than mid-way.

The only thing that recorded was a wee nodule periodically - the 6-12 second thing that is covered in the wiki.

I was sure there must be another query like this but i couldn’t find it, so apologies for being so basic. I’m also not a techie. The bat organisation has a whole ‘how to’ (which is how I found Audacity) but it’s an earlier version which has ‘line-in’ options to select and a different looking toolbar etc, frankly the computer picture looked comfortingly like Wordperfect!

Many thanks in advance.

Right. New computers don’t have Stereo Line-In. Mic-In or worse “Headphone” can sometimes be changed to Stereo In via configuration settings, but many times not.

You are supposed to be using your computer to conference call your August financial reports into the Geneva home office, not messing around with stereo sound.

I use a Behringer UCA-202 Stereo-In and Stereo-Out to transfer high quality audio either direction. Here it is connected to my stereo sound mixer.

If you decide to buy something else, make sure you don’t get something that merely replicates what you already have like the ICUSBAUDIO I bought.

And I have a picture of that here somewhere…

Koz

You need to select the microphone option , [ ‘stereo-mix’ is the sound coming out of the computer speakers ].

The line-out [headphone] signal is usually too strong a signal for the microphone-input on the computer , you’ll need to turn the mini-disk volume way down low, just barely on.

Gadgets are available for about £20 which create a line-in socket for computers which don’t have one, they designed to accept line-out [headphone] signal.

Found it. That white thing is the one you don’t want. That’s Mono, low level Mic-In and Stereo Headphone Out. I’m using it here to illustrate a connection to the microphone that lets me record phone calls. My Mac has no Mic-In.

Koz

Thank you very much for the replies. I’ll have a look for the gadget I need, and may have a further query if I’m uncertain. Your advice very much appreciated.

One further issue - I’ve just noticed that when I play files i’ve already transferred or downloaded to my computer (one a downloaded audio file of a river, the other from a video I took on my blackberry) the sound is completely changed - it is like a mild pneumatic drill.

i assume this is due to the changes i made following the wiki on how to amend the ‘sound’ settings via Windows 7. Can you tell me which of the prescribed changes I need to reverse in order to be able to listen to the files above, but also be able to do the recording - I am purchasing the behringer bit of kit advised above.

Thanks again.

Obviously only you know what changes you made, but perhaps you turned on sound effects in your sound card (look in the Playback tab of Windows Sound, and in the Control Panel for your sound card).

If you need more help please tell us what device you are using for playback.


Gale

You may have hit the happy place for Windows Enhanced Services. Windows naturally assumes you want to speak to other people either one-to-one or in conference, so it tries to identify environment trash behind your voice and delete it. Your job is to listen to environment, so it tries to remove your whole job.

http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#enhancements

Koz

Thanks - in the manual the question of flat line when you record and no sound, redirects you to here on the wiki: http://wiki.audacityteam.org/wiki/Mixer_Toolbar_Issues#vistacp

I went through all of the instructions (relevant to Windows 7). I didn’t do anything else. I then tried recording again and it didn’t work. At that point I posted my Q above on this forum. What I’m stuck (at least in my thinking) is which ones of those changes should I reverse to be able to listen to my current downloaded audio on my computer, and which do I need to retain to be able to successfully record from the minidisk use the Behringer gadget when it arrives for doing the mini-disk recording.

Thanks very much.

When the Behringer arrives, choose the Behringer USB audio CODEC (or similar name) as recording device.

Is any audio, even audio you know plays correctly on your computer, now playing badly? Or are the problem files only ones you have recently recorded, and so could be recorded bad?

Windows Sound should be set on the Recording tab to enable the mic you currently want to record into. If you use the mic to record you will want to look at Properties for the mic and turn off all the enhancements per Koz’s link http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#enhancements .

If known good files play badly, you will need to turn off sound effects in the sound card (Playback tab of Windows Sound, or the sound card’s control panel in the Windows Control Panel).

Make sure Audacity project rate bottom left is 44100 Hz. If in Windows Sound you changed Default Format for the playback device to some other rate, change it back to 44100 Hz and use the MME host in Device Toolbar, not other hosts.


Gale

Thanks Gale, Koz - it is existing ‘good’ files that aren’t playing properly now on the computer. I’ve now gone into Sound and enhancements via the Control Panel and ticked the turn off all sound effects box, however, unfortunately that has not solved the problem. It is still a mild pneumatic drill sound.

Does this only happen if you play the file in Audacity or in Windows Media Player too?

By drill sound do you mean the sound is coming and going very rapidly? Or is the noise on top of steady sound?

Don’t forget to make sure project rate in Audacity is 44100 Hz as I said.

What audio device are you using for playback? Go to Help > Audio Device Info… in Audacity. Right-click in there, Select All, right-click again, Copy, then paste it in here.


Gale

Thanks again Gale. Yes the project rate in Audacity is 44100. But I’ve not been playing these existing files using Audacity - the two I’ve tried to play, one is a download that opens in MediaMonkey, the other is the audio associated with a video I took using my oldish blackberry phone and transferred to my laptop - it opens in windows media player or another player that I used in preference (but I also tried in media player). The mild pneumatic drill noise is coming out of the laptop speakers as I turn the volume up. I could just hear the original file of one of them when the volume was at about 5 (out of max 100) but to hear it at all you had to have your ear right up at the laptop, above that volume the ‘drill’ noise took over. I really appreciate your help.

But are you saying that something changed, and you used not to get the drill noise on those files when turning the laptop speakers up?

Are they the built-in speakers? You really can’t expect much from those.

Gale

Sorry for being confusing. Yes those existing files played fine at any volume (the bberry video I usually had to play at full volume to hear it). The change has occurred since I made the modifications suggested in the wiki (the link I copied in in the message above). There are a number of steps in that - hence trying to work out which one might have caused the problem. I have also now ticked the turn off all sound effects as you suggested. Thanks.

http://wiki.audacityteam.org/wiki/Mixer_Toolbar_Issues#vistacp does not recommend turning on sound effects or doing anything that should lead to what you describe. Something else may have happened at the same time by coincidence.

Are these built-in speakers that are embedded into the laptop? Or are you plugging in speakers that have a 1/4 inch jack plug, or plugging speakers into a USB port?

The only thing I can think of if is that you may have changed the default playback device. Perhaps you are using embedded speakers, have set the headphones output as default by mistake, but still hear sound after a fashion because the computer is set up to play through both headphones and embedded speakers.

Gale

Thanks again Gale. These are embedded speakers ie what the computer comes with. I’ve gone back into control panel > sound and checked, the default playback is ‘Realtek high definition audio’ speakers. I’ve right clicked and checked the properties. One thing maybe is that under ‘levels’ the Realtek HD Audio output slider is at zero, as is the microphone slider (although there’s a symbol at the microphone icon that shows the microphone is not working). Under ‘advanced’ it is at the right 44100 setting, but both of the boxes under ‘Exclusive mode’ are unchecked. Is there anything under these settings you think I should change? Thanks again for all your help.

I hope you realise those typically cost the computer manufacturer a few cents, which is often a good assessment of what they are worth. :wink:

If you want to hear sound, I suggest you turn that output slider up. That is what its purpose is.

When you turn up the volume in Windows Media Player or most other players, that does not turn up the “Master” device slider that you see in Windows Sound. If that master slider is on zero or close to it, Windows Media Player will just add “software gain” to the same almost non-existent volume, hence that will be very noisy.

Exclusive Mode unchecked is fine if you use MME host in Audacity’s Device Toolbar. Just make sure you leave the Audacity project rate at 44100 Hz.


Gale

Thanks again Gale. I went into to the Realtek speakers ‘levels’ slider - I moved that up to about 35/40 - above that at the reverberating mild pneumatic noise started from the computer, even though I wasn’t listening to any audio files it started at just under 50. I tried listening to the two audio files I’ve referred to above with the slider at around 40. The only thing I noticed is that, in one case, I could get the original sound up to a volume of about 20 (rather than 5 mentioned above) before the reverberating drill noise drowned that out. I went in to all the other Control Panel > Sound settings but I couldn’t see anything other than what I’ve previously mentioned. Do you have any final suggestions, otherwise I’ll go and find a techie friend to pester. I must say again I really appreciate how much ongoing help you’ve provided.

If you get noise without playing files, that sounds like some input, or some generated noise, is being played through the speakers.

I would look at the Recording tab in Windows Sound. You said the mic icon shows it is not working. If it’s only disconnected, right-click over it and disable it. If there is a built-in mic enabled, disable it. In case that does not work, right-click over all the inputs one by one, choose Properties, then click the “Listen” tab. Make sure “Listen to this device” is off (not ticked).

You said you only had one combined headphones and mic port. Is there a control somewhere that tells that port to be an output and not an input, or does merely removing the mic tell it to stop being an input? You may need to look for such a control, just in case. These kind of interactions are often not very intuitive. Have a look at your computer manual to see if that helps.


Gale