Can't record from audacity

Hello. Can someone help me please? I open audacity and when I press record, a notice comes up "Error opening recording device. Error code 0 success. I cannot reord anything. Thanks Richard Ford.

What are you trying to record from? The mic built-into your laptop? Streaming audio? A USB turntable? Something else?

What did you select as your Recording Device?

From audio on the pc like YouTube etc

any audio that I can hear on the PC. It worked before but not now… JUst get the error messages

I didn’t select anything. It was automatic before

The wrong thing may be automatically selected…

Normally you select the device where the sound is coming out (usually your regular soundcard) and the one that shows “loopback”. (You don’t want the regular analog input to your soundcard.)

Recording Computer Playback on Windows

Where do I enable that?

OK I can now record but I don’t hear anything when I play back although I can see the wave form

That’s recording OK.Just can’t hear it on the playback

weird. It worked before

Just checking my other pc to see what playback device is enabled as no audio from this pc still on Audacity

The other pc is using the previous version and works perfectly.

That’s progress for you. If it ain’t broke, don’t fix it.

This topic was automatically closed after 30 days. New replies are no longer allowed.