Can't output any audio file in any format

First problem today was Audacity bombing out after a single play of a track. Crash, force close, open, recover the file, play it, edit it once, then repeat the crash.

Second problem today is that I am unable to output the audio file in the standard wav or mp3 formats. When I try to do so the usual gui starts up and it looks like it is working. At about 75% of the progress bar it completely stops and sits there until I click on it, at which time a red X appears in the download gui and once again I have to force a close, then reopen, recover and save the file.

I downloaded and reinstalled 3.3.3 but the same problem occurs.

I am a charting musician who uses Audacity to produce radio ready tracks even though I have ProTools, Studio One, and Reaper. The recently added ability to use VSTs like Autotune, Fabfilter, and many others has been a great improvement. But after 12 hours recording and mixing tracks yesterday I am unable to download the wav files that I need to send out for mastering.

Hoping that someone out there has an answer/suggestion. Much appreciated.

If this is still happening, see if you can transfer all of the audio to a separate, new project:
Ctrl+A=Select All, Ctrl+C=Copy, Ctrl+N =New Project, Ctrl+V=Paste. Don’t paste smart clips. If you can’t do this, your project might be corrupted.

This is possibly related to the first issue. Get that resolved first.


Thank you. The inability to output a wav or mp3 still exists. I will give your copy option a shot. I did save the original file with a new name and then tried to use the new file with the same results. I also did the backup function in Audacity with the same results.

That’s a lot of failures.

I’d be down in the basics. Which type of computer is it? How full is the hard drive? When was the last time you powered it all the way down and started it up again? Windows machines have a cold, dead shutdown mode which makes sure nothing is lurking in the background.


Keep me posted…

Thanks. Dell PC with 2 tb hard drive about half full. Everything else is running perfectly. I was able to edit, save, close and open again audacity files today. But still can’t output to wav. The audacity file is over 1gb but that has never been a problem. Will try your suggested for complete shutdown.

Could be a silly problem. Did you use punctuation marks in the filename?

Upper case, lower case, numbers, underscore, and dash are the only safe characters in a filename. I don’t use spaces, either. If you use a slashmark by accident, Audacity may be looking for a drive or folder that doesn’t exist.


Another wacky possibility. If your 1GB file is a part of a much larger show on the timeline, you could have chosen Export rather than Exported Selected. Audacity will be trying to export the whole 37-hour show.

It won’t do that.


Note that you still didn’t say whether you gave the copy option a shot. :neutral_face:

I tried all of the suggestions except the hard shutdown. Not sure which one worked, but something worked and I was able to output a wav last evening. I first tried with another track thinking maybe the track I was working on was corrupted. After that worked, I then tried a wav output on the track that was giving me trouble. This time it worked, with no delay or error messages. Thanks for your suggestions.

Glad to hear you are sorted and back up and running. :grinning:

If you didn’t fix anything, then the problem is still there in “Wait For The Worst Possible Moment” mode.

Do you use Internet or Cloud drives? Audacity doesn’t get along with those very well. You can use them for long term storage and archive, etc, just don’t let Audacity see you do it.

If your edit works, files, and clips are on a cloud drive, that’s practically guaranteed to cause problems.


This topic was automatically closed after 30 days. New replies are no longer allowed.