can't open project [SOLVED]


This type of problem seems to have been submitted multiple times, but I’ve gone through all the threads i could find and can’t find an answer:

I have an audacity file, ex. - myfile.aup and a data folder, ex. - myfile_data. In the _data file are three folders which were automatically created, called d00, d01 and d02 and these contain a grand total of 552 files of a voiceover that I recorded in late February - if I click on one of these 6-second clips individually, it plays in audacity. When i click the .aup file, audacity opens along with an error window which in effect says that audacity can’t find the missing 552 data files and that there is no way to recover them, even though as I said I know exactly where they are and what the folder is named (see attached screenshot of error window).

I don’t remember the exact details of my saving process - I have a copy (same name) of the .aup file in a folder I had created for the video and I put the other copy on my desktop. The _data folder is on the desktop. I also (a short while ago) copied this folder and put it in the aforementioned video folder, but have the same results when I click the .aup file there.

I read on another thread that it should be possible to order the raw data files chronologically and put them in audactity. I made a copy of the _data folder (different name) and copied out all 552 raw data files, then ordered them by date/time. As i said, I still have the original _data folder intact. So far, i can’t figure out how to put these 552 raw data files back to back in audacity. If I try to open all simultaneously, it stacks the tracks one on top of the other and audacity crashes. If I put in one, then try to put in the next (which would be pretty arduous x552) it also stacks the second directly under the first and I can’t figure out how to put it directly after the first clip on track 1. I can’t seem to drag it or move it and various permutations of “align track” under “tracks” didn’t help.

Obviously, I’m pretty frustrated because I have all the raw data at my fingertips and I’m rather amazed that I can’t get audacity to recognize it. I tried renaming copies of both the .aup file and the _data folder (matching names of course) but got the same result. Any help would be greatly appreciated!

I’m really a mac guy but here at work where this is happening I’m on windows 7 (professional) and my version of audacity is 2.0.4. Sorry, I don’t know for sure if I obtained the .exe or the zip because here at work I’m not allowed to do this stuff, I had to request it through our in-house IT. I assume .exe but again, not positive.

I’m thinking about copy the file and folder on a stick and trying it at home on my mac, but would love to get it to open here, at which point I’ll be making .wav files as backups like crazy.

Thanks in advance for any ideas.

Audacity 2.0.4 is very old. The current version of Audacity is 2.1.3:

If you know where the 552 files are, put them in the project subfolders as indicated for each file in Help > Show Log… . This should restore the project.

If the work is a raw recording that you never edited, you can instead follow to make a new WAV file or files. But if you edited the recording, that process won’t produce the work in the correct order and you will have to move the AU files into the correct location indicated in the log.

Under no circumstances do renamings of AUP files and _data folders by hand in the same folder. You can end up destroying both the original and copied project if you do that. Making copies in a different folder is OK, providing the projects are closed.

If you want to import individual AU files and align them into one track, Edit > Select > All, Tracks > Align Tracks > Align End to End, then Tracks > Mix and Render.


Thank you Gale. This solved my problem :smiley:

As with most issues, it was my own mistake that caused the problem. Somehow, the three folders that begin with d were moved our of the e00 folder, this is why audacity couldn’t find the raw data. By following your suggestion and checking the log files, I was able to identify that I needed to create an e00 folder and place the three d folders inside it. Once I did this, all was well. I have also exported a wav of the whole project just in case.

Thanks again.